can not access shared drive with VPN

Discussion in 'Windows Vista Security' started by Dooma, Nov 2, 2009.

  1. Dooma

    Dooma Guest

    I have a vista computer and windows 2003 network. When I run the vpn wizard
    on my vista computer it connects to the network. I can ping all of my
    servers ( I have added all servers and their IP addresses to the hosts
    file). When I try to access any shared drive using the ip address or netbois
    name it times out on me. I did the same setup on my other windows 7 computer
    and I was able to access all shared drives.


    I thought it might be my Norton 360 so I disabled it. Still no cigar. I
    re-installed the vpn wizard but still no cigar. I am sure the problem the
    problem is with the vista machine and NOT the network. Any suggestions.

    Thanks,
     
    Dooma, Nov 2, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.