Can not establish trust between two domains...

Discussion in 'Server Migration' started by Atskii, Sep 17, 2007.

  1. Atskii

    Atskii Guest

    Hello,

    I have been trying to establish domain trust between two domain for more
    than a week now. I am don't know what I am doing wrong, please help.
    Scenario:
    Domain A, 110 users, two domain controllers, One is Windows 2003 and the
    second one is Windows 2000 Server SP4 that also happens to be an Exchange
    Server 2003, SP2.
    Domain B, 7 users, two domain controllers, both Windows Server 2003 Standard
    with latest SPs.

    My goal is to start trusting from Domain A to Domain B so I could migrate
    all servers over to Domain B that will end up being Virtual servers.

    I can ping all equipment from either Domain but when it comes to creating
    trust on Domain controller 2003 from Domain A it comes back with a message
    stating that it could not find that domain, Domain B.

    I am stuck and have been for days now. Please help. Thank you in advance.
     
    Atskii, Sep 17, 2007
    #1
    1. Advertisements

  2. Hello,

    Thank you for using newsgroup!

    From your post, how do you establish the trust between the two domains?
    What are your steps? Do you receive any error messages during the trust
    establishing process?

    Thanks & Regards,

    Ken Zhao

    Microsoft Online Support
    Microsoft Global Technical Support Center

    Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.





    --------------------
    | Thread-Topic: Can not establish trust between two domains...
    | thread-index: Acf5G5LOzmTD059lSsq1xZqUI/Wzhg==
    | X-WBNR-Posting-Host: 207.46.19.197
    | From: =?Utf-8?B?QXRza2lp?= <>
    | Subject: Can not establish trust between two domains...
    | Date: Mon, 17 Sep 2007 04:12:02 -0700
    | Lines: 19
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2929
    | Newsgroups: microsoft.public.windows.server.migration
    | Path: TK2MSFTNGHUB02.phx.gbl
    | Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.migration:2111
    | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    | X-Tomcat-NG: microsoft.public.windows.server.migration
    |
    | Hello,
    |
    | I have been trying to establish domain trust between two domain for more
    | than a week now. I am don't know what I am doing wrong, please help.
    | Scenario:
    | Domain A, 110 users, two domain controllers, One is Windows 2003 and the
    | second one is Windows 2000 Server SP4 that also happens to be an
    Exchange
    | Server 2003, SP2.
    | Domain B, 7 users, two domain controllers, both Windows Server 2003
    Standard
    | with latest SPs.
    |
    | My goal is to start trusting from Domain A to Domain B so I could migrate
    | all servers over to Domain B that will end up being Virtual servers.
    |
    | I can ping all equipment from either Domain but when it comes to creating
    | trust on Domain controller 2003 from Domain A it comes back with a
    message
    | stating that it could not find that domain, Domain B.
    |
    | I am stuck and have been for days now. Please help. Thank you in advance.
    |
     
    Ken Zhao [MSFT], Sep 18, 2007
    #2
    1. Advertisements

  3. Atskii

    John R Guest

    Active Directory can't do anything without DNS. Make sure that the DNS
    servers in use have at least a secondary zone for the other domain.

    John R
     
    John R, Sep 19, 2007
    #3
  4. Hi,

    If you have any updates or need any further assistance on this issue,
    please feel free to let me know.

    Thanks & Regards,

    Ken Zhao

    Microsoft Online Support
    Microsoft Global Technical Support Center

    Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.





    --------------------
    | X-Tomcat-ID: 46586181
    | References: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain
    | Content-Transfer-Encoding: 7bit
    | From: ("Ken Zhao [MSFT]")
    | Organization: Microsoft
    | Date: Tue, 18 Sep 2007 03:20:40 GMT
    | Subject: RE: Can not establish trust between two domains...
    | X-Tomcat-NG: microsoft.public.windows.server.migration
    | Message-ID: <58eCBZa#>
    | Newsgroups: microsoft.public.windows.server.migration
    | Lines: 67
    | Path: TK2MSFTNGHUB02.phx.gbl
    | Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.migration:2117
    | NNTP-Posting-Host: TOMCATIMPORT1 10.201.218.122
    |
    | Hello,
    |
    | Thank you for using newsgroup!
    |
    | From your post, how do you establish the trust between the two domains?
    | What are your steps? Do you receive any error messages during the trust
    | establishing process?
    |
    | Thanks & Regards,
    |
    | Ken Zhao
    |
    | Microsoft Online Support
    | Microsoft Global Technical Support Center
    |
    | Get Secure! - www.microsoft.com/security
    <http://www.microsoft.com/security>
    | ====================================================
    | When responding to posts, please "Reply to Group" via your newsreader so
    | that others may learn and benefit from your issue.
    | ====================================================
    | This posting is provided "AS IS" with no warranties, and confers no
    rights.
    |
    |
    |
    |
    |
    | --------------------
    | | Thread-Topic: Can not establish trust between two domains...
    | | thread-index: Acf5G5LOzmTD059lSsq1xZqUI/Wzhg==
    | | X-WBNR-Posting-Host: 207.46.19.197
    | | From: =?Utf-8?B?QXRza2lp?= <>
    | | Subject: Can not establish trust between two domains...
    | | Date: Mon, 17 Sep 2007 04:12:02 -0700
    | | Lines: 19
    | | Message-ID: <>
    | | MIME-Version: 1.0
    | | Content-Type: text/plain;
    | | charset="Utf-8"
    | | Content-Transfer-Encoding: 7bit
    | | X-Newsreader: Microsoft CDO for Windows 2000
    | | Content-Class: urn:content-classes:message
    | | Importance: normal
    | | Priority: normal
    | | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2929
    | | Newsgroups: microsoft.public.windows.server.migration
    | | Path: TK2MSFTNGHUB02.phx.gbl
    | | Xref: TK2MSFTNGHUB02.phx.gbl
    | microsoft.public.windows.server.migration:2111
    | | NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    | | X-Tomcat-NG: microsoft.public.windows.server.migration
    | |
    | | Hello,
    | |
    | | I have been trying to establish domain trust between two domain for
    more
    | | than a week now. I am don't know what I am doing wrong, please help.
    | | Scenario:
    | | Domain A, 110 users, two domain controllers, One is Windows 2003 and
    the
    | | second one is Windows 2000 Server SP4 that also happens to be an
    | Exchange
    | | Server 2003, SP2.
    | | Domain B, 7 users, two domain controllers, both Windows Server 2003
    | Standard
    | | with latest SPs.
    | |
    | | My goal is to start trusting from Domain A to Domain B so I could
    migrate
    | | all servers over to Domain B that will end up being Virtual servers.
    | |
    | | I can ping all equipment from either Domain but when it comes to
    creating
    | | trust on Domain controller 2003 from Domain A it comes back with a
    | message
    | | stating that it could not find that domain, Domain B.
    | |
    | | I am stuck and have been for days now. Please help. Thank you in
    advance.
    | |
    |
    |
     
    Ken Zhao [MSFT], Sep 20, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.