can not open files copied from XP

Discussion in 'Windows Vista Administration' started by haas2, Jun 9, 2006.

  1. haas2

    haas2 Guest

    I installed Vista (offcourse...)
    but before i did so, i copied all my stuff to the other drive, because I was
    not planing to format 1 of the drives (partition D:)
    so I copied the map's MY PICTURES, MY SHARED FOLDER etc... from C: (the
    partition with windows XP on) to D: ....
    now when I'm in VISTA, I don't have the privilige to open those files...
    he won't even show me how big they are...
    he won't give me information abouth it :s:s:s
    please, how can I restore my pictures etc...
    I don't have copies off all the things :s
     
    haas2, Jun 9, 2006
    #1
    1. Advertisements

  2. Try selecting then right clickin' on all the files you want, Properties,
    Security tab then take ownership of the files.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 9, 2006
    #2
    1. Advertisements

  3. haas2

    haas2 Guest

    this is what i get:
    "
    object name: D:\vanbureablad voor vista
    You do not have permission to view this objec's owner. To try again using a
    different administrator account, close this dialog box and log on using the
    other account.
    "

    note: I am loged in on the 1 and only (administrator) account on my pc.
     
    haas2, Jun 10, 2006
    #3
  4. haas2

    Kevin Oliver Guest

    in the device manager enable the Administrator account (Please give a
    password to the account :)), go into the local security policy (start => run
    => secpol.msc) under local policies => security Options => interactive logon:
    do not display last user logon. this will let you choose what use to logon
    with, logon as the administrator and try taking ownership of the files.
     
    Kevin Oliver, Jun 12, 2006
    #4
  5. The admin. password is blank - not the word, but there's nothing there :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 12, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.