Can not send mail, but can recieve it.

Discussion in 'Windows Vista Mail' started by Bobdakota, Jul 29, 2009.

  1. Bobdakota

    Bobdakota Guest

    Last night it was working, but for over 4 hours this morning it has not. I
    keep getting this error Subject 'Re: Re:', Account: 'pop.secureserver.net',
    Server: 'smtpout.secureserver.net', Protocol: SMTP, Port: 80, Secure(SSL):
    No, Error Number: 0x800CCC19

    My email is a domain account @rapid-insurance.com through godaddy and it has
    worked for a year and a half.

    Any advice would be greatly appriciated.
     
    Bobdakota, Jul 29, 2009
    #1
    1. Advertisements

  2. Bobdakota

    Bobdakota Guest

    I have read and tried a lot of the ideas here, but none of them seem to work
    for me. I have port 80 and changing it to 587 didn't work. I have the
    autherization box checked.
     
    Bobdakota, Jul 29, 2009
    #2
    1. Advertisements

  3. Bobdakota

    Bobdakota Guest

    I GOT IT.

    I finally tired to rebuild the account and it now works. I added a new one
    the same as the old one and now I can send again.
     
    Bobdakota, Jul 29, 2009
    #3
  4. Gary VanderMolen, Jul 29, 2009
    #4
  5. Bobdakota

    matt B Guest

     
    matt B, Jul 30, 2009
    #5
  6. Bobdakota

    Tamaar Guest

    Hey Bobdakota.

    I've got exactly the same problem! Can you please tell me what you've done
    so that I can send e-mail again?

    My adress is

    Thank you very much.
     
    Tamaar, Jul 30, 2009
    #6
  7. If you would like some expert help, describe the exact problem, and
    include a copy of any error messages.

    Do not post your actual email address publicly or it will be snatched up
    by spammers.
     
    Gary VanderMolen, Jul 30, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.