Can open URL in Windows Explorer, but not Internet Explorer

Discussion in 'Windows Vista General Discussion' started by JSCS, Jun 19, 2007.

  1. JSCS

    JSCS Guest

    I am trying to access my local router with Internet explorer
    (192.168.0.1). It works in Firefox and I can also GET IEv7 to open
    192.168.0.1 if I type it into windows explorer address window instead
    of internet explorer. Why is this> How can I fix it?
     
    JSCS, Jun 19, 2007
    #1
    1. Advertisements

  2. JSCS

    Duncan Guest

    You might try typing http://192.168.0.1 (note the http:// bit). Sometimes
    that helps.
     
    Duncan, Jun 19, 2007
    #2
    1. Advertisements

  3. JSCS

    JSCS Guest

    Nope, but thanks. I tried everything.
     
    JSCS, Jun 19, 2007
    #3
  4. A couple of possibilities or things to try. First, if your router has its
    own firewall, check to make sure it isn't blocking Internet Explorer; note,
    it may not see Windows Explorer as the browser, hence you're ability to
    access from a Windows Explorer address window.

    Second, if Firefox is your default browser, temporarily make IE your default
    browser and see if that resolves the issue. If yes, it's possible your
    router is set to accept the default browser but declines access from others
    as a potential intrusion.

    Third, go to Control Panel, open Internet Options, go to the Advanced tab,
    scroll to the Security section and see if changing selections there allows
    you to access the router.
     
    Michael Solomon, Jun 19, 2007
    #4
  5. JSCS

    JSCS Guest

    Thanks for posting. I tried those without success.

    What I did find is that if I invoke ie from the cmd or from a folder
    address bar, then ie will launch and the first web page will display
    without the error....but if I click any links, then I get the http 400
    error again on any link.

    Example: If I type "iexplore 192.168.0.1" in the Start, RUN....then
    the web page will display.
    Or if I open "My Documents" and pit "192.168.0.1" in the address bar,
    it will work too.

    But if I start IE and then type in 192.168.0.1 (or http://192.168.0.1),
    then I get the HTTP 400 error. Firefox does not have this problem.
     
    JSCS, Jun 20, 2007
    #5
  6. Something else you can try, go to Control Panel, open Internet Options, go
    to the Programs tab, click Manage Add-ons, disable all of them, click ok.
    Now, see if you can perform the function, if yes, you've determined an
    add-on is the issue. Now, return to Manage Add-ons, enable them one by one,
    testing after each one you enable to see if you can still access the page as
    desired. When you again find you can't, you'll know the add-on causing the
    problem is the one that you enabled just prior to this action.
     
    Michael Solomon, Jun 20, 2007
    #6
  7. JSCS

    JSCS Guest

    Yes, gave that a try. Does not fix it.

    wouldn't "iexplore 192.168.0.1" run IE with the add-ons? I can get to
    the web page that way. But can't click on any links without the 400
    error. It has to be something in IE itself.
     
    JSCS, Jun 20, 2007
    #7
  8. Hmm, have you tried contacting your router manufacturer's tech support about
    this issue and/or visiting their website to see if they have any data or
    information on such a problem?
     
    Michael Solomon, Jun 20, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.