Can ping sites but can't browse them

Discussion in 'Internet Explorer' started by Stuart, Oct 21, 2008.

  1. Stuart

    Stuart Guest

    I have a dell Vostro running Vista and I.E. 7. recently updated to I.E.8
    beta 2. Everything fine until 2 days ago when I started getting 'cannot
    display page' errors when I browse.

    I can browse on another laptop connected to the same cable modem. I ran
    through the full Dell troubleshoot process. Including resetting IP
    addresses, sock releases etc. Rolled back to I.E. 7, browsed OK for 2 mins
    then same thing. Installed Firefox, same issue.

    Finally reimaged the machine. Booted up, browsed for about 2 mins then the
    same thing. Can ping, it picks up updates, but no browsing.
     
    Stuart, Oct 21, 2008
    #1
    1. Advertisements

  2. Stuart

    Don Varnau Guest

    Hi,
    Have you tried disabling all browser add-ons?

    What third-party security programs are running?

    Has the machine been checked for malware?

    Don
    [MS MVP- IE]
     
    Don Varnau, Oct 21, 2008
    #2
    1. Advertisements

  3. Stuart

    Stuart Guest

    It was running windows OneCare, when I reimaged it reverted to Norton
    Antivirus (I have tried disabling the firewall.)

    Shouldn't reimaging remove any malware and remove browser add-ons?

    What would be my next step (other than crying)

     
    Stuart, Oct 21, 2008
    #3
  4. Stuart

    Don Varnau Guest

    Hi,
    Depends on where the image came from.
    - - -
    Start IE7 without add-ons from:
    Right-click the IE icon on the desktop. Choose Start without add-ons.
    or
    Programs> Accessories> System tools> Internet Explorer (no add-ons)

    If the problem goes away, you have an incompatible browser add-on installed.
    For troubleshooting information see:
    928426- Internet Explorer 7 may exit immediately when it includes an add-on
    http://support.microsoft.com/kb/928426

    More at:
    Problem: Crashes or hangs
    http://www.enhanceie.com/ie/troubleshoot.asp

    IEBlog Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    Windows Vista Help- Internet Explorer add-ons frequently asked questions:
    http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx
    - - -
    You might as well try a reset...
    With the warning that a reset will delete autocomplete data, such as
    passwords and you will have to reinstall browser add-ons, work through this
    article:
    936213- How to optimize or reset Internet Explorer 7:
    http://support.microsoft.com/kb/936213/en-us
    - - -
    Next... I would reinstall One care then uninstall Norton and run the removal
    tool
    http://service1.symantec.com/Suppor...2039?OpenDocument&lg=en&ct=us&seg=hho&src=hot

    Don
    [MS MVP- IE]

     
    Don Varnau, Oct 22, 2008
    #4
  5. Stuart

    Stuart Guest

    Don,

    Thanks for getting back to me, tried those steps and still no dice. Image
    is from the Dell Reimage application (it's a partition on the drive that is
    pre-set with the factory install image.)

    This is getting so frustrating, guess my next step is to do a full
    reinstall from the system disks.

    I'm sure there is something that I am missing though...

     
    Stuart, Oct 22, 2008
    #5
  6. Stuart

    Don Varnau Guest

    Hi,
    Re: reimage... Yes, if you restored to out of the box state you ruled out
    malware.

    You've reset the modem and router (if applicable?)

    Did you reinstall all applicable updates (IE> Tools> Windows update) after
    the reimage?

    It sounds like a program running in the background engages in sometype of
    activity after about 2 minutes of browsing.
    From Start> Run> (type in) msconfig
    Hit Enter or OK
    Go to the Startup tab.
    Look over the list, ignore items from Microsoft.
    Anything unnecessary loading at startup?
    Do a web search on unknown items.
    Uncheck unnecessary items and restart.
    Does the problem go away?

    Don
    [MS MVP- IE]
     
    Don Varnau, Oct 22, 2008
    #6
  7. Stuart

    Stuart Guest

    Thanks for the next steps. I am pretty sure that it is not the modem or
    router as I have another notebook which is fine.

    I have left it running a total re-install this morning and will then try
    running through the steps you suggest.

     
    Stuart, Oct 22, 2008
    #7
  8. Stuart

    Robert Brown Guest

    Has anyone found what caused this and how to recover?

    I'm having the same issue with another PC. And I'm actually running in safe
    mode right now with networking support posting this response. I'm running
    the latest AVG 8 in command line mode and waiting for it to finish and hoping
    it finds something.

    I hope someone out there has found a solution and what app got past my
    defenses.

    Thanks
     
    Robert Brown, Oct 30, 2008
    #8
  9. Stuart

    Stuart Guest

    I have actually now resolved this issue. Rebuilt machine from disks (a
    nightmare in itself due to vista install hanging on various occasions)

    Then installed latest updates for all drivers. And hard reset router,
    reinstalling from scratch.

    It is possible that this is conincidence and that the issue was at my ISP as
    I took about 4 days to get the OS back on the notebook.
     
    Stuart, Oct 30, 2008
    #9
  10. Stuart

    Robert Brown Guest

    AVG 8 with spyware/malware/firewall activated helped recover from what just
    AVG 8's AV alone couldn't. All is well again after a full day working on the
    problem.
     
    Robert Brown, Oct 30, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.