Can receive all and send but not "Send/Receive"

Discussion in 'Windows Vista Mail' started by Bill Pomeroy, Mar 6, 2007.

  1. Bill Pomeroy

    Bill Pomeroy Guest

    If I click on the "Send/Receive" button, I get an error, but the error area
    is blank and no messages are sent or received. However, If I use "Receive
    All" or "Send All", or the individual accounts, then all is well. I have the
    box checked to "include account when sending and receiving. These account
    were transferred from Vista RC2 using Windows Easy Transfer.
    Any ideas?
    TIA
    BillP
     
    Bill Pomeroy, Mar 6, 2007
    #1
    1. Advertisements

  2. Bill Pomeroy

    Bill Pomeroy Guest

    As a follow-up, when I click on the "Send/Receive" button the following
    dialog box appears:
    "Some errors occurred while processing the requested tasks. Please review
    the list of errors below for more details." The errors box is empty. There
    are no errors listed.
     
    Bill Pomeroy, Mar 6, 2007
    #2
    1. Advertisements

  3. Your error message sounds very similar to the one I get when I
    post a message to a newsgroup. My error message happens
    because I have an undeletable newsgroup message stuck in my
    Outbox. Strangely, I don't get an error message when sending an email.
    Many people here have reported the issue with messages stuck
    in the Outbox, or sometimes in the Inbox. I think these all have
    a common cause, which has not been discovered yet.

    There is a temporary 'fix' which requires moving/deleting both
    copies of the MessageStore, but it's a tedious process with no
    guarantee that the problem won't recur. My advice is to sit tight
    for now, until more is known about this bug.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 6, 2007
    #3
  4. Bill Pomeroy

    Jerry Guest

    Glad I'm not the only one experiencing this annoying problem!! I'll look
    forward to a fix asap.

    I didn't see anything stuck in my outbox, does anyone have the
    'messagestore' workaround?

    Also, is there a way to set up WindowsMail to just receive mail on a
    schedule (options appear to only allow send & receive on a schedule)

    Thanks!
     
    Jerry, Mar 7, 2007
    #4
  5. I'm curious why you'd want to use the MessageStore deletion workaround
    if you have no stuck messages? Count yourself lucky.
    No, but sending is automatically suppressed if there's nothing in the Outbox.
     
    Gary VanderMolen, Mar 7, 2007
    #5
  6. Bill Pomeroy

    Bill Pomeroy Guest

    Gary,
    Thanks for your reply. I have no stuck messages. To reiterate, The
    "Send/Receive" button causes the error.
    "Send All" and "Receive All" as well as individual accounts work.
    New outgoing messages and postings to newsgroups are sent.
    No mail or newsgroups are received UNLESS I manually poll the mail/newsgroup
    account.
    No error message appears in the lower right hand corner of Windows Mail
    UNLESS I click on the "Send/Receive" button.
    "Check for new messages every x minutes" does not retrieve messages nor does
    it produces an error message.
    Hope this helps.
    BillP
     
    Bill Pomeroy, Mar 7, 2007
    #6
  7. The symptoms you are describing are very puzzling, and I don't
    have any further advice for you at this time.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 7, 2007
    #7
  8. Bill Pomeroy

    BillP Guest

    Anyone else care to help? How about a MS MVP?
    BillP
     
    BillP, Mar 7, 2007
    #8
  9. I don't think there is much resolution at the moment. I've heard others
    with similar issues.

    You can try this, but I don't think it addresses your issue:

    1. Go to the Vista start menu and type cmd
    2. The search results will display a program titled cmd
    3. Right-click on the link and select "Run as administrator"
    4. type "netsh interface tcp set global autotuning=disabled" without
    the quotatioin marks
    5. Test your POP account and see if you can now download your mail.
    6. If nothing changes, reenable the autotuning feature by typing
    "netsh interface tcp set global autotuning=normal"


    steve
     
    Steve Cochran, Mar 8, 2007
    #9
  10. Bill Pomeroy

    Jerry Guest

    actually..... I fixed the problem by changing the permissions on my user
    account in Vista and set it to the same as administrator. Now when I click
    send & receive in Windows Mail, it does! It also does it on the 10 min
    schedule I selected. I know this maybe isn't resolving the cause of the
    problem, but it is a quick 'fix'
     
    Jerry, Mar 8, 2007
    #10
  11. That's good feedback. Was that a clean install or an update? Or was that an
    additional user account?

    You can go to secpol and then play with user rights assignments and see if
    you can adjust whatever. I don't know what could be involved as all those
    are rather extensive, but if you wanted, you could play with that.

    steve
     
    Steve Cochran, Mar 8, 2007
    #11
  12. Bill Pomeroy

    Jerry Guest

    Well, not sure I know much - I'm new to Vista and don't understand half of
    this. I was migrating from an XP system to a new Vista system and did the
    "Easy Transfer". I still had to manually import the email files, but the
    email accounts came over - nothing additional added. I went into Vista to
    change permissions.

    Never heard of secpol - was that a race horse ;-)

    Anyway, I'm just thrilled it's working with minimal tweaking!
     
    Jerry, Mar 8, 2007
    #12
  13. Bill Pomeroy

    Bill Pomeroy Guest

    Jerry,
    Thanks for your reply, but my account is already setup as administrator.
    What was your account initially setup as and where did you change it,
    Control Panel/User Accounts/Add or Remove User Accounts?
    TIA
    BillP
     
    Bill Pomeroy, Mar 8, 2007
    #13
  14. Bill Pomeroy

    Bill Pomeroy Guest

    It appears that when I used Windows Easy Transfer to transfer my email and
    newsgroups from RC2 to Gold, that news.microsoft.com was created twice, but
    one of the accounts was hidden, how I don't know. What I did to discover
    this was delete all of my email and newsgroup accounts, one by one,
    restarting Windows mail after each account deletion. After deleting
    news.microsoft.com and restarting Windows Mail, new.microsoft.com (copy)
    appeared. I deleted this account as it was the last one, restarted Windows
    Mail, now with no accounts. I added one email account and tried the
    "Send/Receive" button. IT WORKED!!!. I added news.microsoft.com and included
    it when checking for new messages. Tried the "Send/Receive" button and it
    STILL WORKED!! Added back all my remaining email and newsgroups accounts and
    ALL IS WELL!!
    For others having this problem, try deleting just the default
    news.microsoft.com newsgroup, restart WM and then try the "Send/Receive"
    button. It may be that the duplicate newsgroup was responsible for the
    problem.
    Hope this helps others.
    BillP
     
    Bill Pomeroy, Mar 10, 2007
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.