Can receive, but can't send using Windows Mail

Discussion in 'Windows Vista Mail' started by Matt, Jul 1, 2009.

  1. Matt

    Matt Guest

    This is the error message I keep receiving:

    An unknown error has occurred. Subject 'Order Information', Account:
    'pop.secureserver.net', Server: 'smtpout.secureserver.net', Protocol: SMTP,
    Server Response: '554 Message refused.', Port: 3535, Secure(SSL): No, Server
    Error: 554, Error Number: 0x800CCC6F

    I have read other posts but I haven't gotten any useful information from
    them. Any advice or information is greatly appreciated!
     
    Matt, Jul 1, 2009
    #1
    1. Advertisements

  2. Try changing that port 3535 to port 80.
    You can make that change by going to Tools, Accounts, select that
    account, Properties, Advanced.
     
    Gary VanderMolen, Jul 1, 2009
    #2
    1. Advertisements

  3. Matt

    Matt Guest


    I tried changing the port to 80 but still no luck sending an e-mail. Here
    is the error message that comes up when I try to send an e-mail:

    An unknown error has occurred. Subject 'Acai Information', Account:
    'pop.secureserver.net', Server: 'smtpout.secureserver.net', Protocol: SMTP,
    Server Response: '554 Message refused.', Port: 80, Secure(SSL): No, Server
    Error: 554, Error Number: 0x800CCC6F

    Please advise. Thank you!
     
    Matt, Jul 1, 2009
    #3
  4. Your ISP is refusing to relay outgoing mail to the secureserver.net SMTP
    server with the account configured as you have it. Contact the account's
    provider (not your ISP) for the correct settings.
     
    PA Bear [MS MVP], Jul 1, 2009
    #4
  5. Matt

    MM - CP Guest

    how do you know who the account provider is??? tx
     
    MM - CP, Jul 2, 2009
    #5
  6. Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    The box for "My server requires authentication" must be checked.
     
    Gary VanderMolen, Jul 2, 2009
    #6
  7. Do you have an email address? The part after the @ symbol tells who
    the provider is.
     
    Gary VanderMolen, Jul 2, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.