can recieve but can't send email

Discussion in 'Windows Vista Mail' started by Dave, Jul 6, 2008.

  1. Dave

    Dave Guest

    I recieve error - The connection to the server has failed. Subject 'z',
    Account: 'pop.tiscali.co.uk', Server: 'smtptiscali.co.uk', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

    Please can any one help me, I will be very grateful, thank you.
     
    Dave, Jul 6, 2008
    #1
    1. Advertisements

  2. Dave

    Dave Guest

    Dave, Jul 6, 2008
    #2
    1. Advertisements

  3. Dave

    Kim Guest

    I have the same problem. Let me know if you get it fixed.
     
    Kim, Jul 6, 2008
    #3
  4. Post your exact error message here, and an expert will be glad to
    give you a free diagnostic analysis.
     
    Gary VanderMolen, Jul 6, 2008
    #4
  5. Dave

    Dave Guest

    Thank you very much Dave, that worked a treat. You can tell I'm a computer
    expert can't you, haha. Thanks again
     
    Dave, Jul 6, 2008
    #5
  6. Dave

    Dave Guest

    See the post after yours Kim, it worked for me and I hope you manage to get
    your problem fixed

    Dave
     
    Dave, Jul 6, 2008
    #6
  7. Dave

    R RAGHAVAN Guest

    What is the e-mail client????
    If it is GMail you should use ur SMTP as 465 instead of 25 and ur POP as 995
    instead of 110.

    Try it and reply
     
    R RAGHAVAN, Jul 7, 2008
    #7
  8. Dave

    renebeanie Guest

     
    renebeanie, Jul 9, 2008
    #8
  9. ? Just read the responses in this thread.
     
    Gary VanderMolen, Jul 9, 2008
    #9
  10. Dave

    Kat Guest

    I have a similiar message: The connection to the server has failed. Subject
    'Fw: Lab Products Technician Awards', Account: 'GMAIL', Server:
    'smtp.gmail.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    10060, Error Number: 0x800CCC0E. I can't seem to find the thread where you
    got the answer to your problem. Thx, Kat
     
    Kat, Oct 18, 2008
    #10
  11. Dave

    mac Guest

    Kat, go to tools menu>accounts>select your gmail account>advanced tab>change
    port number 25 to 465>apply>OK.

    Now try sending?
     
    mac, Oct 18, 2008
    #11
  12. Dave

    mac Guest

    Gmail has instructions for enabling POP and for configuring Windows
    Mail....
    http://mail.google.com/support/bin/answer.py?answer=86382
     
    mac, Oct 18, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.