can' t copy to flash drives or external hard drives with USB ports

Discussion in 'Windows Vista General Discussion' started by info, Nov 11, 2007.

  1. info

    info Guest

    I got Vista Home Premiun on a brand new machine, the computer runs
    fine 'cept that I can't move large files from and to external
    harddrives that use a USB port. All it does is calculate the time
    remaining. At a speed of 0 bytes per second. It does that for hours.
    Sometimes windows explorer freezes up and then I have to use taks
    manager to get out of it. Most of the time I can just cancel out of
    it. I need to get those files off my hard drive and need to back them
    up. Any ideas?

    Gaby
     
    info, Nov 11, 2007
    #1
    1. Advertisements

  2. Andre Da Costa[ActiveWin], Nov 11, 2007
    #2
    1. Advertisements

  3. info

    info Guest

    I got a Flash drive and a Seagate Agent Backup External Hardive, both
    run over a USB 2 Port, all the files I'm trying to transfer are 10MB
    and up. Small files don't seem to be an issue. It just gave me the
    same problem when I tried to delete one of the alrge files.....Mouse
    runs fine, the video camera deos the same thing... it seems to be more
    of a large file problem..... both storage device run fine on my old
    desktop that has XP on it...

    Gaby
     
    info, Nov 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.