cannot access print shares on w2k srver but can access directory s

Discussion in 'Windows Server' started by soeffinger, Apr 13, 2005.

  1. soeffinger

    soeffinger Guest

    I've got a server running windows 2000 server sp4. It has a number directory
    and print shares. I might add I got roped into a system that I've never
    worked on before. I can access the directory shares from any windows xp
    machine but when I go to access the printers I get the error

    "\\server\hplj4300 not accessible, you may not have permission to access
    this network resource"

    I've tried removing the print shares and adding them back with no result.
    I've also tried removing the permissons for the printers and adding back.
    I've upgraded the serice pack from sp1 to sp4 with no result.

    Another thing I noticed is a cannot browse the shared resources on the
    server by typing in the unc path \\servername at the start/run prompt. The
    only thing that comes up is blank window. I able to shared access a
    directory resource by typing the unc path \\servername\sharename.

    Any ideas? thanks in advance.
     
    soeffinger, Apr 13, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.