Cannot access properties in "local area connection properties" win

Discussion in 'Windows Vista Networking' started by Samzabrus, Oct 8, 2007.

  1. Samzabrus

    Samzabrus Guest

    Hello.
    Im using vista ultimate x64.

    When i access the local area connection window where all the TCP/IPv4 and
    TCP/IPv6 are. I am unable to click on properties on any of them (yes i am the
    administartor)
    By other words, i am unable too access the window where you can change the
    "Obtain an ip adress automatically" and "obtain dns server address
    automatically" options are.

    When i sellect TCP/IPv4 or TCP/IPv6, the properties button is just gray. As
    is the unnistall button. When i hit the configure button, i just get sendt
    back too the desktop. I am also unable to uncheck the TCP/IPv4 or TCP/IPv6
    boxes on the left side of the names (or any of the other stuff)

    If I hit the install button and try too install i new protocoll, i only get
    a error message saying "windows cannot find the file"

    What is causing this problem, and how I fix it?

    Thanks in advance
     
    Samzabrus, Oct 8, 2007
    #1
    1. Advertisements

  2. Robert L \(MS-MVP\), Oct 8, 2007
    #2
    1. Advertisements

  3. Samzabrus

    Samzabrus Guest

    No, it didnt work :(

    But thanks anyway.

    Any other solutions, anyone?
     
    Samzabrus, Oct 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.