Cannot access share on sbs 2003 - REPOST

Discussion in 'Windows Small Business Server' started by Joerg Krumm, Apr 26, 2004.

  1. Joerg Krumm

    Joerg Krumm Guest

    Hi there,

    I cannot access any shares on my sbs server. when I connect to the machine
    from a client OUTSIDE the sbs domain, I get a login box, log in and that´s
    it. The login box appears again, the server security log says "login
    successful" and nothing more.
    The login via smb simply doesn´t work. I tried these clients: W2K Pro SP4,
    WinXPSP1. No difference.
    Furthermore I cannot use the wizard to connect client computers to my sbs
    domain (http:\\sbs\connectcomputer"). The wizard simply finishes with this
    error message: "An error occured while configuring network settings. Contact
    your administrator" Fine, I AM THE ADMINISTRATOR :)

    Maybe those two errors belong together?

    I mean, when I cannot access any share on the sbs, why should the wizard
    can?
    Even manually adding the client computer to the domain doesn´t work: "Access
    Denied" message occures even though the security log says "Access
    Successful"
    WHY???
    The Username and Password are correct, the time on the client and the server
    are correct (so kerberos ticket granting should work).
    Client and server are on the same subnet, so I can any firewall questions.
    I really don´t see why this thing isnt´t working.

    Any help is very, very appreciated :)

    Joerg
     
    Joerg Krumm, Apr 26, 2004
    #1
    1. Advertisements

  2. Joerg Krumm

    Joerg Krumm Guest

    Okay, I "solved" the problem by myself :)

    The problem was the domain policy. "SMB Signing", "Send NTLM answers only"
    is defined there. After deactivating those settings, the smb communication
    works fine. (It should work with those setting as well, ´cause my clients
    are W2k SP4, WinXPSp1, but it doesn´t)
    BUT: After enabling those settings again, it still works fine!!! (yes, I
    rebooted the server and client :)
    AND: when I analyze the security settings with the security analyzer snap
    in, it states total different settings. I mean, even when there are no
    settings defined either in domain policy or domain controller policy, the
    snap in still claims to find a lot of settings!
    I must say, that isn´t good for my trust in this product :(
    I´m not sure right now, which settings are really effective.
    Do I have to walk through the registry to see what is effective and what is
    not?
    Maybe this settings are default when nothing is explictly defined?

    greetings

    Joerg
     
    Joerg Krumm, Apr 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.