cannot change your password because domain not available

Discussion in 'Server Networking' started by BigMo45, Nov 21, 2005.

  1. BigMo45

    BigMo45 Guest

    I have a Windows 2003 Std. Ed. domain with 3 DC's.

    I have users that log into other domains but have user accounts in my
    Windows 2003 domain.
    When they attempt to change their password, via Alt-Ctrl-Delete ->
    Change password button, they get a message "system cannot change your
    password because the <my 2003 domain> domain is not available"

    This works just fine in an old Windows 2000 domain, that I'm trying to retire.

    Does anyone know what Microsoft tighten up that cause this not to work witih
    Windows 2003?

    How can I get this to work?

    Note: The group Everyone has the ACL "change password" on the user object.

    Thanks.
     
    BigMo45, Nov 21, 2005
    #1
    1. Advertisements

  2. BigMo45

    BigMo45 Guest

    Sorry I didn't get back sooner, long holiday.

    No. I can not change the password using UPN but it does find the domain.
    I get an error message: "The user name or old password is incorrect.
    Letters in the password must be typed using the correct case."

    I reset the user password to a good known one but still get the error
    message. No matter what you change the user account password to, you get the
    same error.
     
    BigMo45, Nov 28, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.