Cannot connect with DNS Server 192.168.0.1

Discussion in 'Windows Vista Networking' started by frankieirishman, Apr 21, 2008.

  1. Can someone please help me reslove this problem?

    I administer a small network based at a sports club. We have a BT badged
    2Wire Gateway Router, which provides our connectivity via DSL. The main (HP
    Media Center) office PC runs Xp and connects to the router wirelessly (set up
    by previous administrator) This PC is hard wired to the office HP wireless
    printer.
    The Assistant Manager has a IBM X41 running XP which is also wirelessly
    linked to the gateway (again set up by previous administrator)
    THE PROBLEM:
    The manager has purchased a Sony Vaio running Vista Business and although I
    have manager to get it to connect to the gateway - I am unable to get a
    connection to the Internet unless I connect directly to the gateway with an
    ethernet cable. The error message I get when I run windows diagnostics is,
    'Cannot connect with DNS Server 192.168.0.1
    I have tried sysedit to change the DHCP Broadcast Flag value to 1(disabled)
    Although I am pleased to have all the functionality via the ethernet cable -
    the manager wants to work via Wireless so she can move around the club to
    work.
     
    frankieirishman, Apr 21, 2008
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), Apr 21, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.