Cannot Create System Restore Point - Access is denied

Discussion in 'Windows Vista Performance' started by Muthman, Apr 24, 2007.

  1. Muthman

    Muthman Guest

    Hello,
    I am trying to create a restore point for Vista Home Edition Premium and I
    keep getting an error message stating that Access is Denied (0x80070005). I
    have tried running the create a Restore Point program as administrator and
    with the UAC off, but still access is denied. I searched the net and forums,
    but I have not seen any postings about getting this access is denied message
    while creating a restore point. Any suggestions.

    Thanks!
     
    Muthman, Apr 24, 2007
    #1
    1. Advertisements

  2. Muthman

    GT Guest

    try to turn off System Restore and wait for a few second then turn it back
    on.

    If you do not know how to turn it off select help and support in startmenu
    and type Turn System Restore on or off in the search box.
     
    GT, Apr 24, 2007
    #2
    1. Advertisements

  3. Muthman

    Muthman Guest

    I turned System Restore off for a few seconds then tried again, but still not
    luck. I did this a couple of times with out success. I am still getting the
    same message of "Access is Denied". It is frustrating when the computer does
    not do what I tell it to do! :)
     
    Muthman, Apr 25, 2007
    #3
  4. Muthman

    Cal Bear '66 Guest

    Maybe (just guessing) a reboot or two might do the trick?
     
    Cal Bear '66, Apr 25, 2007
    #4
  5. Muthman

    KilrPilr Guest

    You think thats frustrating, Try add/remove programs and the option to
    remove a program disappears. Real nice
     
    KilrPilr, Apr 25, 2007
    #5
  6. Muthman

    Rick Rogers Guest

    Hi,

    Did you alter permissions on the System Volume Information folder(s)?
     
    Rick Rogers, Apr 25, 2007
    #6
  7. I would try disabling antivirus and internet protection software. Some
    third-party software might be preventing the restore points from being
    created.
     
    Jill Zoeller [MSFT], Apr 25, 2007
    #7
  8. Muthman

    Muthman Guest

    Tried that too, but no change.

     
    Muthman, Apr 25, 2007
    #8
  9. Muthman

    Muthman Guest

    I have went to the permission folder and all the permissions appear to be
    correct; giving me full permission for all the areas.
     
    Muthman, Apr 25, 2007
    #9
  10. Muthman

    Muthman Guest

    I had not thought of that. I am using McAfee Security Center for antivirus
    and internet protection. I will disable it to see if that will do the trick.

    Thanks.
     
    Muthman, Apr 25, 2007
    #10
  11. Muthman

    Muthman Guest

    That does sound frustrating. Did a program you want to remove disappear from
    the list of programs or is the option to remove programs disappear for all
    the programs. I have had a few times with XP when a program that was still
    installed on my computer was not listed within the Add/Remove Programs or it
    disappeared, but the program was still present on the computer. I believe it
    was due to some corruption in the registry if I remember right.
     
    Muthman, Apr 25, 2007
    #11
  12. Muthman

    Rick Rogers Guest

    Hi,

    It's not you or your user account (or group) that needs permissions, it is
    the 'system' that needs them.
     
    Rick Rogers, Apr 26, 2007
    #12
  13. Muthman

    Pat Guest

    Have a try to test the issue in a new user account. Maybe some components in
    the current user account is corrupted.
     
    Pat, Apr 26, 2007
    #13
  14. Do give that a try, Muthman. You might also try running Chkdsk. If you're
    still having problems, let me know.

    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    Want to learn more about Windows file and storage technologies? Visit our
    team blog at http://blogs.technet.com/filecab/default.aspx.
     
    Jill Zoeller [MSFT], Apr 26, 2007
    #14
  15. Muthman

    Muthman Guest

    Hello Rick,

    I found the System Volume Information Folder and found that it was read only
    and there was no special permissions for it. So I add my account with Full
    Control and it worked...I was able to create a save point. I wonder why a
    folder like that would not have been given the appropriate rights to save
    data...seems odd. Anyway, you were right and it worked.

    Thanks!
     
    Muthman, Apr 26, 2007
    #15
  16. Muthman

    Muthman Guest

    I turned off all the McAfee stuff and ran Chkdsk, but no luck. I then tried
    Rick Rogers idea and found the System Volume Folder and found that it did not
    have appropriate permission to write data. I changed the permissions and I
    can now create restore points. That is one thing I would not have come up
    with on my own.

    Well, thanks for your help.
     
    Muthman, Apr 26, 2007
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.