Cannot decrypt files when copying them to another location

Discussion in 'Windows Vista Security' started by sunorain, Sep 3, 2009.

  1. sunorain

    sunorain Guest

    On my PC's HDD I have some files encrypted. Used "folder encryption" that is
    in one of folder properties selected "Encrypt data..."

    Folder is shown in green in explorer respectively.

    In the beginning, when I copied any files from this folder to another
    location (e.g. USB HDD) files became automatically decrypted, i.e. I could
    read those files from USB HDD on any other PC.

    But now something changed. Though I did not make any changes to security or
    file system settings, files copied from encrypted folder to USB HDD stay
    encrypted. That is - I can read them only on PC where I copied them to USB
    HDD. On other PCs where I connect USB HDD files are not accessible.

    How can I change it back? I need files copied from encrypted folder to USB
    HDD to decrypt automatically, because it's backup procedure and I need them
    accessible on any other PC. How can I stop encryption attribute to be copied
    together with file?
     
    sunorain, Sep 3, 2009
    #1
    1. Advertisements

  2. sunorain

    mike0526 Guest

    There are two things you can do. The first is recommended. Navigate t
    your certificate folder and copy the certificates ( all of them if ther
    are more then one ) to your USB storage device. When you go to anothe
    PC you well need to copy the ( using the certificate wizered ) to the P
    you wish to see the files with

    (2) After you plug in your USB storage device in to the "other" PC yo
    need to ( if available ) COMPRESS the files from the properties box an
    then decompress them. It should LOSS the encryption and be able to us
    them there
     
    mike0526, Sep 8, 2009
    #2
    1. Advertisements

  3. sunorain

    sunorain Guest

    Thank you for advice, Mike. The point is also that "other" PC is laptop, not
    so powerful as 1st desktop, so I'm trying not to use there encryption at all,
    to avoid system overload.

    Old Rookie also mentioned problem can be solved by xcopy /g but I'm still
    getting files encrypted when they go to NTFS.
    Still I'm trying to find what could make such drastic change when I copied
    earlier by "normal" file manager.
     
    sunorain, Sep 8, 2009
    #3
  4. sunorain

    mike0526 Guest

    OK. Lets start from the top. What O.S. are you using on your lap top an
    your desk top. XP, Vista, ect.? What version and what Service pack
    If your less powerfull computer isint up to snuff it would probl
    just be best to decrypte the files prior to moving them
    Please fill in your system spec,s

    I sincerely wish to help, though I cannot take responsibility fo
    anything you do with my advice - help me help you, and don't give up
    For the -fastest- help, type your problem in Google. Seriousl
     
    mike0526, Sep 8, 2009
    #4
  5. sunorain

    sunorain Guest

    Vista with latest updates on desktop.
    XP with latest updates on laptop.
    But latter doesn't really matter, since I copy files from desktop to USB HDD
    connected to this desktop.
    Yes, I know it's better to decrypt, the point is only that earlier
    decryption was done on the fly, automatically (and I wrongfully thought it's
    normal and standard), now system behaves as it "should" and I cannot find out
    how did I got it to come back to status quo ante.
     
    sunorain, Sep 9, 2009
    #5
  6. sunorain

    mike0526 Guest

    Not sure why the encryption is not working as befor. My GUESS would b
    the CERTIFACATES were changed or didnt get moved to the XP. But in th
    mean time just go to the folder(s) you are transfering go to propertie
    and uncheck the encryption box

    Good Luc
    Mik
     
    mike0526, Sep 10, 2009
    #6
  7. sunorain

    mike0526 Guest

    +-------------------------------------------------------------------
    |Filename: reputation.gif
    |Download: http://www.vistax64.com/attachment.php?attachmentid=15602
    +-------------------------------------------------------------------
     
    mike0526, Sep 11, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.