Cannot delete folders - Vista Home Premium

Discussion in 'Windows Vista Performance' started by XXX, Nov 11, 2009.

  1. XXX

    XXX Guest

    My friend has a Vista Home Premium (32bit) Dell desktop with SP2 installed - and
    all other updates installed as of this moment in time.

    A month or so ago he created 3 sub-folders in his Video folder. These are empty
    and have not, as far as I am aware, been used.

    When I say they are empty I mean there are no files inside. I have noticed that
    there are some sub-folders, which are also empty

    I am now trying to delete these folders (and sub-folders) - and each time I get
    the msg "Cannot delete this folder - item cannot be found" - and the delete fails.

    So far I have tried this with elevated rights to Admin, in Safe Mode, and using
    the command prompt - all without success.

    I have scanned the hard disk with MSEssentials - fully up to date, and found
    nothing.

    At the moment I am running CHKDSK to see if there an error on the disk - but
    halfway through there are no reports of an error so far.

    Has anyone experienced this before? Would appreciate all suggestions.

    Thanks in advance.



    Steve
     
    XXX, Nov 11, 2009
    #1
    1. Advertisements

  2. XXX

    mak74 Guest

    Install a smart uninstaller like "Final Uninstaller" or "Wise Dis
    Cleaner" or "Smarty Uninstaller" or "Perfect Uninstaller"..
     
    mak74, Nov 11, 2009
    #2
    1. Advertisements

  3. XXX

    XXX Guest

    Thanks 4 ur reply.

    My problem is deleting folders in the User's profile (\users\fred\videos to be
    specific). Its not an issue of a failed or incomplete uninstall.

    These folders were originally created by the user.

    Any ideas?


    Steve
     
    XXX, Nov 11, 2009
    #3
  4. I'd say you need to be logged-in as the user who created the folders like
    your fred example above in order to delete them.
     
    Patrick Phillips, Nov 11, 2009
    #4
  5. XXX

    XXX Guest

    \

    Thanks Patrick.

    I AM logged in as that user...that's why I am completely baffled by this!

    Steve
     
    XXX, Nov 11, 2009
    #5
  6. XXX

    XXX Guest

    Thanks for all the replies. Problem solved by using Unlocker v1.8.8 to delete
    the folders....brilliant bit of software!
     
    XXX, Nov 12, 2009
    #6
  7. XXX

    andrew Guest

    it sounds to ma as though it is a ghost folder and is actually not there.
    Have you tried to run a disk defragment to get rid of any delted files and
    folders completely.
     
    andrew, Nov 12, 2009
    #7
  8. XXX

    CrucialHoax Guest

    Could have downloaded knoppix or ubuntu, booted the disk and delete
    everything. Pretty easy and a -very- handy tool
     
    CrucialHoax, Nov 12, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.