Cannot disable DVD autoplay

Discussion in 'Windows Media Center' started by jallen, Feb 18, 2005.

  1. jallen

    jallen Guest

    Whenever I reboot with a DVD in the drive, MCE 2005 starts playing the movie
    automatically on startup. I have disabled autoplay on the drive, and I have
    used TweakMCE to disable this feature within Media Center, but I cannot stop
    this from happening. Also, it still autoplays the DVD at insertion time as
    well. Any ideas? Thanks!
     
    jallen, Feb 18, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.