Cannot find solution for Media sharing issue...

Discussion in 'Windows Media Player' started by GRiZLOC, Nov 8, 2008.

  1. GRiZLOC

    GRiZLOC Guest

    I have a strange problem with Windows Media Player 11 on Vista Home Premium
    32bit.
    It all started with when I upgraded my Intel Ciore 2 Quad CPU with a Intel
    Core 2 Quad 9550 CPU.
    I have 2 more post in this newsgroup those other two issues are resolved but
    those were easy to fix. Now i have a very big problem with Media sharing.
    I'm trying to share media between my PC and my Playstation 3.
    When i enable media sharing i get the following error message "Media sharing
    has been turned off because a required windows setting or component has
    changed.For additional assistance, click web help.

    The solution for vista when i click web help contanins three things i have
    to do.

    1st) To start WMP Network sharing service if it's turned off. (did that and
    the sharing service has been restarted.)
    2nd) To confirm ownership of the databse folder. (my account name is added
    to the databse folder.)
    3rd)To confirm ownership of the registry subkey. (this one is tricky. It
    says:



    1. Click Start.
    2. Type regedit in the Start Search box, and then press ENTER.
    3. Navigate to the
    HKEY_LOCAL_MACHINE\Software\Microsoft\MediaPlayer\Preferences\HME\[security
    ID] subkey. The name text of the security ID folder is long, composed of
    alphanumeric characters broken up with dashes.
    4. Right-click the [security ID] folder, and then click Permissions.
    5. Confirm your user account is listed as an owner of this subkey on
    the Security tab. If your account name is not listed, click Add and add it
    to the list of owners. You will need to be logged on as an administrator or
    a member of the Administrator's group to perform this step.

    I don't have a security ID folder. I just have the HME folder.
    So thid id why this fix don't work for me.

    I tried a lot of other fixed like cleaning out the Media Player DRM folder.
    Downloaden the DRM media rights and a lot of other fixes nothing works. I am
    afraid this is one of my biggest windows Vista problems i have ever
    experienced and i read that a lot a people have the same problem and there
    is no straight solution for it. If windows Media player 11 was a stand alone
    program and not a Vista build in program a lot of this problems could be
    fixed. I also tried reinstalling service Pack 1 but that didn't help.
    So.......

    Who can help me out??? Please i'm desperate...
     
    GRiZLOC, Nov 8, 2008
    #1
    1. Advertisements

  2. GRiZLOC

    Vincent Guest

    Vincent, Nov 8, 2008
    #2
    1. Advertisements

  3. GRiZLOC

    GRiZLOC Guest

    Nope tried it already.
    After SFC is done it says something like the integrity of the directory is
    done or complete..
    i also tried sfc /scanfile "directory of media player"
    didn't work either...
    but still, thanks for trying to help me...


     
    GRiZLOC, Nov 8, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.