Cannot get full screen in You Tube with Flash Player

Discussion in 'Windows Vista Performance' started by charlie, Dec 8, 2007.

  1. charlie

    charlie Guest

    On my Toshiba Satellite lap top I cannot get the flash player to play in full
    screen.
    Have tried downloading player from both Firefox and I.E
    When I hit the full screen button all I get is a blank screen with a
    diagonal line right across.
    Am to to lap tops .Has anyone any ideas I could try.
    Thanks
     
    charlie, Dec 8, 2007
    #1
    1. Advertisements

  2. charlie

    brink Guest

    Hi Charlie

    Did you already download the latest Adobe Flash Player, v9,0,115,
    released on 12-03/2007? Perhaps it will work better for you. I have n
    problems going to full screen mode with YouTube videos using it

    http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIO

    Shaw

    --
    brin

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\"
    *Please post feedback to help others.*
     
    brink, Dec 9, 2007
    #2
    1. Advertisements

  3. charlie

    charlie Guest

    Hi. I only got this lap top yesterday so I reckon I have got the latest
    version downloaded.
    I have no problem with this on my desktop computer so I was thinking maybe
    it is something I am not doing right with it. Thanks for replying.
     
    charlie, Dec 9, 2007
    #3
  4. charlie

    brink Guest

    Charlie,

    You might check your Internet Explorer security level settings and mak
    sure for "Internet" you have it set to the "Default leve
    (Medium-High)". When I bumped it up to "High", I had problems with th
    videos to. (Tools -> Internet Options -> Security tab)

    Hope this helps you track the problem.

    Shaw

    --
    brin

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\"
    *Please post feedback to help others.*
     
    brink, Dec 9, 2007
    #4
  5. charlie

    freethinker Guest

    Hello,

    I was getting the very same anomaly, (a diagonal, white on top/grey on
    bottom that flashed color when playing), and I just stumbled upon a
    quick fix:

    1. Right-click in the standard youtube video window (non-full
    screen).
    2. Choose 'Settings...' from the Flash Player's pop-up menu.
    3. Uncheck the 'Enable Hardware Acceleration'
    4. Click 'Close'.

    Full-screen should now work, or at least it did for me. Some kind of
    Flash incompatibility with latest Firefox build, it would seem. I am
    running vista, so maybe that has something to do with it, as well.
    Good luck!
     
    freethinker, Dec 11, 2007
    #5
  6. charlie

    charlie Guest

    Hi Freethinker,
    You are brilliant! That works just fine.
    Had previously looked on Adobe web site forum and the "boffins" there
    couldn't come up with something this simple.You are brilliant. Sorry for the
    delay in answering you. Thanks. Hope this helps others.
     
    charlie, Dec 12, 2007
    #6
  7. charlie

    freethinker Guest

    I'm very glad that worked out for you. I find many an answer to m
    obscure technical questions via message boards. I am happy I coul
    finally return the favor! Take care, Charlie. Happy holidays
     
    freethinker, Dec 28, 2007
    #7
  8. charlie

    boicomax Guest

    thanks,

    great advise that was, everything works just fine even the BBC iPlayer

    Cheer
     
    boicomax, Feb 16, 2008
    #8
  9. charlie

    Cabske Guest

    I had the same problem. Entered support tickets at the computers
    manufacturer (Acer) the Reseller (Paradigiti in the netherlands) and AMD
    (Mufacturer of my ATI Radeon 2600 Pro). All could not come up with this
    brilliant sollution!!

    Now I'm trying to find out why hardware accelaration is not supported.
    I did not by this rather expensive card to let my CPU do all the
    graphics work did I. If I get some positive feedback from the guys at
    AMD I will drop a line in this post.

    THX a million times!!!!!!!!!!!!!!:D
     
    Cabske, Feb 22, 2008
    #9
  10. charlie

    Species Guest

    I have just been with a customer who has the same problem. However
    "Enable hardware acceleration" cannot be unticked. In fact, after right
    clicking, I cannot change any of the flash setting. He has a Toshiba
    Equium running Vista and the up-to-date flash. Any ideas why I cannot
    change the flash setting? I have been able to change them on every other
    computer I've come across.


    Thanks.
     
    Species, Feb 23, 2008
    #10
  11. charlie

    Cabske Guest

    Ive got a reply from AMD. As it seems their newest driver (8.1) has some
    known issues in Vista, they advised me to try the older 7.3 version. I
    haven't tried this yet but maybe it will solve your problem in the
    meantime.
     
    Cabske, Feb 25, 2008
    #11
  12. charlie

    TheGatherer Guest

     
    TheGatherer, Mar 18, 2008
    #12
  13. charlie

    TheGatherer Guest

    After searching all over for a solution to this same problem I too found
    that I could not uncheck the "enable hardware accelerator" in the flash
    player.

    After some other random searching I found a solution though.

    Go to appearance and personalization in Vista and adjust screen resolution.
    Reduce colour to 16 bit temporarily. You can now go and uncheck the box in
    flashplayer at youtube etc. THen simply go back and reset the colour to 32
    bit.

    I am in no way computer literate and simply wanted a solution to this
    problem. This works, whether or not it is a "correct" solution is another
    matter.
     
    TheGatherer, Mar 18, 2008
    #13
  14. charlie

    alexskan Guest

    Hi all,
    I've already tried disabling hw accelleration but it's very resources
    consuming so that for watching a video I suggest to us IE (generally
    not) :confused:
    Btw we'll get a quicker answer from mozilla foundation than from M$ or
    adobe...
    Let's share the action to push all together the right organization.
     
    alexskan, Mar 19, 2008
    #14
  15. charlie

    Arjun Jetly Guest

    YOUR GOD !!! after fukin trying soo hard u made soo bloody simple !!!
     
    Arjun Jetly, Nov 9, 2008
    #15
  16. charlie

    R. C. White Guest

    Hi, mcsmith76.

    Have you seen this page:
    Flash Player support on 64-bit operating systems
    http://kb2.adobe.com/cps/000/6b3af6c9.html

    The key line says:
    "To use Flash Player to view Flash content on a 64-bit operating system,
    youmust run a 32-bit browser."

    Yes, that's Adobe's official page, and it was last updated in October 2008,
    apparently.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64 RC 7100
     
    R. C. White, Jul 20, 2009
    #16
  17. charlie

    R. C. White Guest

    Hi, mcsmith76.

    I suspect that this one is not Adobe's fault. I don't see a "full-screen"
    icon on that page, so I suspect that This Old House doesn't want us to see
    it except in its little window - even in 32-bit.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64 RC 7100
     
    R. C. White, Jul 21, 2009
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.