Cannot go on the internet but can see other computers on my network

Discussion in 'Windows Vista Networking' started by ZephX, Jan 2, 2008.

  1. ZephX

    ZephX Guest

    I recently got a new computer with Vista Home Premium 32 bit. The mai
    problem is I can't go on the internet but when I am browsing my networ
    I can see my other computers shared folders.
    Every computers are connected through my Linksys wrt54g v.5 wireles
    router and all of them, except for my new one, can go on the internet.(
    have 2 desktops, one running with win98 and the other with winXP an
    they are connected directly with cables on my router. Also, I have
    laptop with winXP using the router wireless.

    Here are my ipconfig/all

    Windows IP Configuratio
    Host Name . . . . . . . . . . . . : Andy-P
    Primary Dns Suffix . . . . . . .
    Node Type . . . . . . . . . . . . : Hybri
    IP Routing Enabled. . . . . . . . : N
    WINS Proxy Enabled. . . . . . . . : N
    Ethernet adapter Local Area Connection
    Connection-specific DNS Suffix .
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fas
    Etherne
    NIC #
    Physical Address. . . . . . . . . : 00-1B-B9-78-91-E
    DHCP Enabled. . . . . . . . . . . : Ye
    Autoconfiguration Enabled . . . . : Ye
    IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred
    Subnet Mask . . . . . . . . . . . : 255.255.255.
    Lease Obtained. . . . . . . . . . : January-02-08 11:25:33 A
    Lease Expires . . . . . . . . . . : January-03-08 11:25:33 A
    Default Gateway . . . . . . . . . : 192.168.1.
    DHCP Server . . . . . . . . . . . : 192.168.1.
    DNS Servers . . . . . . . . . . . : 206.123.6.23
    199.84.54.23
    NetBIOS over Tcpip. . . . . . . . : Enable
    Tunnel adapter Local Area Connection* 6
    Connection-specific DNS Suffix .
    Description . . . . . . . . . . .
    isatap.{3FB81BA4-98E1-44BD-8C66-863AB618
    E76
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E
    DHCP Enabled. . . . . . . . . . . : N
    Autoconfiguration Enabled . . . . : Ye
    Link-local IPv6 Address . . . . .
    fe80::5efe:192.168.1.102%10(Preferred
    Default Gateway . . . . . . . . .
    DNS Servers . . . . . . . . . . . : 206.123.6.23
    199.84.54.23
    NetBIOS over Tcpip. . . . . . . . : Disable
    Tunnel adapter Local Area Connection* 7
    Connection-specific DNS Suffix .
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interfac
    Physical Address. . . . . . . . . : 02-00-54-55-4E-0
    DHCP Enabled. . . . . . . . . . . : N
    Autoconfiguration Enabled . . . . : Ye
    IPv6 Address. . . . . . . . . . .
    2001:0:4136:e38a:3cc3:1230:3f57:fe99(Pre
    erred
    Link-local IPv6 Address . . . . .
    fe80::3cc3:1230:3f57:fe99%8(Preferred
    Default Gateway . . . . . . . . . : :
    NetBIOS over Tcpip. . . . . . . . : Disable
    Tunnel adapter Local Area Connection* 10
    Media State . . . . . . . . . . . : Media disconnecte
    Connection-specific DNS Suffix .
    Description . . . . . . . . . . . : 6TO4 Adapte
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E
    DHCP Enabled. . . . . . . . . . . : N
    Autoconfiguration Enabled . . . . : Ye

    Any help would be really appreciated ! :

    (Also, I updated my router firmware and my network card...but n
    luck...I guess that might be a compatibilty issue between vista, m
    realtek network card and my router..
    And I try pinging some websites like google.ca through command prompt
    and I can have a ping...but yet I cannot see them with IE7...
     
    ZephX, Jan 2, 2008
    #1
    1. Advertisements

  2. ZephX

    Chuck [MVP] Guest

    Check your MTU, to start.
    <http://nitecruzr.blogspot.com/2007/06/determining-mtu-to-single-server.html>
    http://nitecruzr.blogspot.com/2007/06/determining-mtu-to-single-server.html

    And consider LSP / Winsock / TCP/IP corruption.
    <http://nitecruzr.blogspot.com/2005/05/problems-with-lsp-winsock-layer-in.html>
    http://nitecruzr.blogspot.com/2005/05/problems-with-lsp-winsock-layer-in.html

    --
    Cheers,
    Chuck, MS-MVP 2005-2007 [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck [MVP], Jan 2, 2008
    #2
    1. Advertisements

  3. ZephX

    Charlie Guest

    Does the firmware on your router support Vista? Also, I spent 30 minutes
    trying to get to the Internet with a new laptop before I realized I had
    turned on MAC filtering in the router. Just a thought.
     
    Charlie, Jan 2, 2008
    #3
  4. ZephX

    ZephX Guest

    Yup, on the LinkSys website, it says that the wrt54g router is
    compatible with vista .
    And for the mac filtering, in my router page it has an option to enable
    wireless mac filter. But, since my new pc is directly connected to the
    router, that didn't work.
     
    ZephX, Jan 2, 2008
    #4
  5. ZephX

    Charlie Guest

    The Linksys wrt54g has been around a long time and does work with Vista. I
    was asking about the firmware on the router. If you recently purchased your
    router you are probably OK. If you have had the router for a year or so then
    I would check your version of firmware to see how out of date it is.
     
    Charlie, Jan 3, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.