Cannot install Beta3

Discussion in 'Internet Explorer' started by OceanLover, Jul 22, 2006.

  1. OceanLover

    OceanLover Guest

    I followed the steps to edit the registry. Only problem is the key that is
    unwriteable is HKEY local_machine, software, classes, https. I do not have
    https. I only have .htt. I have tried giving all permissions but
    creator/owner will not take. I am really getting frustrated with Microsoft's
    constant problems.
     
    OceanLover, Jul 22, 2006
    #1
    1. Advertisements

  2. This is not a Microsoft problem... this is a "computer owned by OceanLover"
    problem. Subtle difference, but important.

    Do you have other Web browsers installed? Are they, or have they ever been,
    set as default? I have seen Web browsers (Mozilla and Deepnet for example)
    really screw up the file type associations.

    --

    Sandi Hardmeier
    Microsoft MVP since 1999
    http://www.ie-vista.com
    Internet Explorer Community
    http://www.microsoft.com/windows/ie/community/default.mspx
     
    Sandi - Microsoft MVP, Jul 22, 2006
    #2
    1. Advertisements

  3. OceanLover

    OceanLover Guest

    I have no other browsers. I have tried installing in safe mode with
    networking but get the same error - I do not have https in my registry, only
    ..htt I cannot get creator/owner to accept a change. I click apply and it
    keeps defaulting to read only.
     
    OceanLover, Jul 22, 2006
    #3
  4. Start in Safe Mode and install from there.
     
    Frank Saunders, MS-MVP OE/WM, Jul 22, 2006
    #4
  5. You can create a registry file from the following text. Copy into Notepad
    then save with a reg extension - copy from the beginning of the line
    "Windows Registry Editor Version 5.00" until end of post.

    --

    Sandi Hardmeier
    Microsoft MVP since 1999
    http://www.ie-vista.com
    Internet Explorer Community
    http://www.microsoft.com/windows/ie/community/default.mspx


    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\https]
    @="URL:HyperText Transfer Protocol with Privacy"
    "EditFlags"=dword:00000002
    "FriendlyTypeName"="@ieframe.dll,-904"
    "URL Protocol"=""

    [HKEY_CLASSES_ROOT\https\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,75,00,72,00,\
    6c,00,2e,00,64,00,6c,00,6c,00,2c,00,30,00,00,00

    [HKEY_CLASSES_ROOT\https\shell]
    @="open"

    [HKEY_CLASSES_ROOT\https\shell\open]

    [HKEY_CLASSES_ROOT\https\shell\open\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" -nohome"

    [HKEY_CLASSES_ROOT\https\shell\open\ddeexec]
    @="\"%1\",,-1,0,,,,"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\https\shell\open\ddeexec\Application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\https\shell\open\ddeexec\Topic]
    @="WWW_OpenURL"
     
    Sandi - Microsoft MVP, Jul 23, 2006
    #5
  6. OceanLover

    Marshall Guest

    Uninstall > http://blogs.msdn.com/ie/archive/2006/06/29/650033.aspx

    http://www.ie7.com < You downloaded the wrong version go there.
     
    Marshall, Jul 23, 2006
    #6
  7. Sandi - Microsoft MVP, Jul 23, 2006
    #7
  8. OceanLover

    Marshall Guest

    LAWL, that bug is over a year old and has since been patched.
    A LONG TIME AGO.
    http://www.mozilla.org/security/announce/2005/mfsa2005-42.html

    Products effected: Firefox 1.0.3, Mozilla Suite 1.7.7

    We're in 1.5.0.4 Public Release for Firefox
    Mozilla Suite is 1.7.13 Public

    At least find something recent. http://www.mozilla.org/security/announce/
     
    Marshall, Jul 23, 2006
    #8
  9. OceanLover

    Marshall Guest

    Most all of those are a year old; furthermore, name one person you know that
    has had their Firefox browser hijacked? I can name quite a few on the other
    end. Telling people that they should continue using IE is like giving them a
    browser death sentence.
     
    Marshall, Jul 23, 2006
    #9
  10. Sandi - Microsoft MVP, Jul 24, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.