Cannot login as administrator with Ctrl-Alt-Del ?

Discussion in 'Windows Vista Administration' started by Blue Max, Jul 11, 2007.

  1. Blue Max

    Blue Max Guest

    In Windows XP we could type CTRL-ALT-DEL twice at the 'Welcome' screen and
    then use the classic login dialog to access the default ADMINISTRATOR
    account. This feature has apparently been removed from Windows Vista. How
    to we access the ADMINISTRATOR account, or any other hidden account, from
    the 'Welcome' screen?
    Blue Max, Jul 11, 2007
    1. Advertisements

  2. Blue Max

    Spenceation Guest

    The normal administrator account is disabled by default in Vista. You should
    disable the account, then it will appear on the windows logon page.
    Spenceation, Jul 13, 2007
    1. Advertisements

  3. Blue Max

    Blue Max Guest

    Thank you Spenciation, but what if we want to keep the account off of the
    welcome screen yet allow the administrator to access it when needed? Under
    the old method the administrator could access the the 'Administrator'
    account using CTRL-ALT-DELETE even if it was not on the welcome screen.
    Blue Max, Oct 5, 2007
  4. Blue Max

    As you have seen, this behavior has completely changed in Vista. The
    CTRL+ALT+DEL function at login has been disabled by default and this key
    combination no longer makes the old style login dialog appear, like it did
    in XP.

    You can still change this behavior in Vista so that it behaves the same way
    that it did in XP, if you wish. The steps to do this is different, depending
    on which version of Vista you are using.

    Let me know what version you are using and I'll give you the step by step to
    set this up.
    Ronnie Vernon MVP, Oct 5, 2007
  5. Blue Max

    Blue Max Guest

    Thanks, Ronnie. I am using Microsoft Vista Ultimate. I had actually hoped
    they had incorporated some method, just different than the old way.
    Regardless, I would very much appreciate having the instructions.

    If you don't mind I also have another question. I was working on a computer
    running Microsoft Vista Home Premium. I wanted to access the utility for
    modifying user account permissions found in the 'Local Users and Groups'
    dialog found in the Windows Computer Management utility (right-click
    Computer icon and select Manage). However, I cannot find any 'Local Users
    and Groups' option in Vista Home Premium. Without this feature how can we
    enable or disable user accounts or profiles?

    Thank you for your help.

    Blue Max, Oct 8, 2007
  6. Blue Max

    chino Guest

    I have just been reading through the discussion posts, and I can't believe
    how many people have the exactly the same problem as me. THE USER PROFILE
    may be able to help me with your step by step instructions, I have Windows
    Vista Home Premium.
    chino, Dec 5, 2007
  7. Blue Max

    brink Guest

    Hi Chino

    Try the solution at this link. Only it's ".BAK" and not ".BAD" yo
    will find

    'Nigels blog - of things tech: Fixing User Profiles in Vista

    Let us know how it went, please


    *There are no dumb questions, just the people that do not ask them.*
    *Please post feedback to help others.*
    brink, Dec 5, 2007
  8. Chino

    The problem you are having with that error message is completely different
    from the subject of this thread. Those instructions will not resolve this

    Follow the link that Shawn posted and try the fix on that web page. Let us
    know how it works for you.
    Ronnie Vernon MVP, Dec 5, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.