Cannot Perform Administrator Tasks but I'm an Administrator

Discussion in 'Windows Vista General Discussion' started by Watson349, Jun 6, 2007.

  1. Watson349

    Watson349 Guest

    I am running Windows Home Basic. It is no longer allowing me to perform
    administrator tasks like installing and uninstalling programs. This is a new
    problem as of a couple of weeks ago.

    When I try to uninstall a program I get the following message: "Error 1730.
    You must be an Administrator to remove this application. To remove this
    application, you can log on as an administrator, or contact your technical
    support group for assistance."

    When I try to install a program I get this message: "The system
    administrator has set policies to prevent this installation."

    I'm confused because when I go to my user accounts panel it rightly shows
    that I am an administrator. Any help would be greatly appreciated. Thanks.
     
    Watson349, Jun 6, 2007
    #1
    1. Advertisements

  2. Watson349

    Rock Guest

    It's best to tackle these problems right when they occur. Have you tried a
    system restore to before the problem occurred? Have you created a new
    account with admin privileges and tried it from that account?
     
    Rock, Jun 6, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.