Cannot receive messages in Windows Mail from secondary e-mail acco

Discussion in 'Windows Vista Mail' started by Raven Rob, Oct 30, 2008.

  1. Raven Rob

    Raven Rob Guest

    Account: 'mail.comcast.net (1)', Server: 'mail.comcast.net', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC91
     
    Raven Rob, Oct 30, 2008
    #1
    1. Advertisements

  2. Go to Tools, Accounts, select that mail account, Properties, Servers.
    Uncheck the box for "Log on using Secure Password Authentication."

    If that setting was already unchecked, which antivirus are you running?
     
    Gary VanderMolen, Oct 30, 2008
    #2
    1. Advertisements

  3. Raven Rob

    Jennifer Guest

    Hi I'm having the exact same problem. I unchecked the log on using SPA but
    nothing happened. I'm using Comodo anti virus. Thanks for any help you can
    gie me Jennifer
     
    Jennifer, Oct 30, 2008
    #3
  4. Do you get an error message? If so, right-click on the error message,
    copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.
     
    Gary VanderMolen, Oct 30, 2008
    #4
  5. Raven Rob

    Amy Guest

    Same problem here - I have not had an issue in the last 1.5 years, but now I
    am stuck. When I hit "send/recieve" it goes to Authenticating then I get a
    Windows Security that says "logon to (my email address) Please verify that
    both the username and password are correct for your mail server. I enter
    both and it comes up again and I know I have the right password. When I
    click "cancel" on that, this is my error:

    Account: '', Server: 'pop.domainnamesanity.com', Protocol:
    POP3, Server Response: '-ERR invalid username or password', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    then
     
    Amy, Oct 31, 2008
    #5
  6. Raven Rob

    Amy Guest

    I should mention I read the similiar posts here and did uncheck the box for
    "Log on using Secure Password Authentication." and rebooted and swore a
    lot...nothing has worked.....
     
    Amy, Oct 31, 2008
    #6
  7. Raven Rob

    Amy Guest

    and I completely disabled my firewall just to check if that was it (it wasn't)
     
    Amy, Oct 31, 2008
    #7
  8. If you are sure you are using the correct username and password,
    one possible cause for that error is account corruption. One thing
    you might try as a possible quick fix is to delete that corrupted
    account, restart Windows Mail, then recreate that mail account.
    If that doesn't fix it, more drastic measures will have to be taken.

    Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    If turning off the email scanning function does not resolve your problem,
    consider upgrading to Windows Live Mail, because it is less prone to
    suffering bad effects from overly aggressive antivirus programs.
    http://get.live.com/wlmail/overview

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    Gary VanderMolen, Oct 31, 2008
    #8
  9. Raven Rob

    Amy Guest

    I turned off my antivirus.
    I am sure I have the right password & that my caps lock is not on
    I added Windows Live Mail, but still need to get my email through another
    provider as I have a personalized email address (if there is a way around
    this where I can keep my email address, please let me know)
    I deleted the Windows Mail account & then recreated it.
    I've rebooted several times.
    Still having problem. I did not do anything different yesterday so why did
    this error start??
    The error I am now getting is 0x800CCC17 - different from last night but
    with the same (non) results with my email.
    I am getting very frustrated & tired of spending time on this - please help.
     
    Amy, Oct 31, 2008
    #9
  10. Which antivirus? Just turning it 'off' seldom eliminates all bad effects.

    I don't understand your concern about keeping your email address.
    Any email program will handle any email address (with a few exceptions).

    I can't tell much from just that 0x800CCC17 error number. Please right-click
    on the error message, copy, then paste the whole thing into a reply here.

    --
    Gary VanderMolen, MS-MVP (Mail)


    - different from last night but
     
    Gary VanderMolen, Oct 31, 2008
    #10
  11. Raven Rob

    Amy Guest

    Account: 'Amy - pop.domainnamesanity.com', Server:
    'pop.domainnamesanity.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error
    Number: 0x800CCC17

    From Windows Live Mail I added my personalized email address and also my msn
    one. My msn one transferred everything over, but the domainnamesanity one
    didn't.

    Antivirus is Windows Live One Care. My subscription expired & I didn't
    renew it so no antivirus.
     
    Amy, Oct 31, 2008
    #11
  12. Be sure to uninstall OneCare if you don't intend to renew your subscription.
    If not uninstalled it may interfere with your email.

    After you get the current trouble squared away, I recommend you
    download and install one of the free antivirus programs:
    AVG free edition:
    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
    or
    Avast free edition:
    http://www.avast.com/eng/download-avast-home.html

    With either of those, during the install phase you must select 'custom'
    install, and then deselect the email scanning module so it won't install.

    As to why your domainnamesanity email is not working, I don't see a
    good reason why that is. Your settings look good. Are you able to
    login and see that email via the web, by going to
    http://mail.domainnamesanity.com ?
     
    Gary VanderMolen, Nov 1, 2008
    #12
  13. Raven Rob

    Amy Guest

    Ok, so last night my husband got my email running. But now this morning I
    can receive but not send! Error message is

    Subject 'Re: thank you', Account: 'pop.domainnamesanity.com', Server:
    'smtp.domainnamesanity.com', Protocol: SMTP, Server Response: '250 8BITMIME',
    Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
     
    Amy, Nov 1, 2008
    #13
  14. Turn off the SSL option. You can do so by going to
    Tools, Accounts, select that account, Properties, Advanced.
     
    Gary VanderMolen, Nov 1, 2008
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.