Cannot Reinstall SharePoint Services 2.0 onto SBS2003 Reinstall.

Discussion in 'Windows Small Business Server' started by jmillerWV, Mar 15, 2010.

  1. jmillerWV

    jmillerWV Guest

    Hello again all,
    After reinstalling SBS2k3 SP1 Premium and having problems, see earlier post
    of 3/8/10, I got basics reinstalled and running correctly. Now when I was
    orginally re-installing I received a component message that listed Server
    Tools and below that a red circle with an X inside and Intranet beside it.
    Click on the Intranet name get the following: "An error occurred while
    installing Windows SharePoint Services and creating your intranetsite." No
    other explaination. I have tried 4 times today to reinstall it using the KB
    article 829114 "How to remove and how to install Windows Small Business
    Server 2003 SharePoint Services 2.0 companyweb Web Site" but again get the
    same error. I have checked and the CD disk 3 I have, according to the
    identification methods listed, either by the part number on the disk or the
    "valid to date" of the Sqmcfg.dll file digital signature is the updated disk.
    The install wizard then tells me that I have had an error and finishes. I
    have even rebooted and installed the update 832880 and I get a fatal error
    during installation. I am at a loss as to what to do next, Does anyone have
    any good suggestions? Thanks in advance.
    John Miller
     
    jmillerWV, Mar 15, 2010
    #1
    1. Advertisements

  2. We had a case before. Not sure it is the same situation, here is the post:

    Can't reinstall WSS v21 post - 1 author - Last post: May 25, 2008
    Can't reinstall WSS v2. Post by guest » Sun May 25, 2008 2:54 am. SharePoint
    2.0 encountered some problem and you would like to reinstall ...
    www.chicagotech.net/netforums/viewtopic.php?p=6584&sid...


    --
    Bob Lin, Microsoft-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Bob Lin \(MS-MVP\), Mar 17, 2010
    #2
    1. Advertisements

  3. Merv Porter [SBS-MVP], Mar 17, 2010
    #3
  4. jmillerWV

    jmillerWV Guest

    Merv, Again thanks for the reply. I have looked at the blog listing and will
    give it a try , but I have one question. Where does one get the update file
    refered to in the instructions. "Install the following hotfixes in order.
    909544 then 832880" when you click on the link supplied you get the KB
    article 909544 but all it references is using WSUS. When I use WSUS all it
    lists now is "Windows SharePoint Services 2.0 SP3".

     
    jmillerWV, Mar 18, 2010
    #4
  5. jmillerWV

    jmillerWV Guest

    Bob, Thanks for the reply. I had posted a reply yesterday but I quess it
    didn't get here, had some internet problems yesterday kept dropping signal
    maybe it got caught in the "Twilight Zone" anyway I looked at and tried the
    suggestion "Can't renstall WSS v2". It didn't help. Kept coming up with same
    errors and same results. Not sure what to do now may go hide in a corner for
    a while. Again thanks and if you have anymore suggestions I will be glad to
    try them.
     
    jmillerWV, Mar 18, 2010
    #5
  6. One way.... go to Windows Update:

    http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us

    and click on the "Use administrator options" link in the left column.
    Install the required active X control and then do a search of the catalog
    for "909544" (no quotes). You should then be able to download it to your
    computer as a standalone update.

    --
    Merv Porter [SBS-MVP]
    ============================

     
    Merv Porter [SBS-MVP], Mar 18, 2010
    #6
  7. jmillerWV

    jmillerWV Guest

    Merv,
    again thanks for the reply. will do as suggested. Hope this works,
    will let you know how it goes.

     
    jmillerWV, Mar 18, 2010
    #7
  8. jmillerWV

    jmillerWV Guest

    Merv,
    Another question on the earlier blog you suggested. How far back, removing
    of updates, service packs, hotfixes and so on do I need to go so that we can
    have a reasonable idea that the fix willl work? Right now there is SQL SP2
    installed SBS2k3 SP2, ISA 2004

     
    jmillerWV, Mar 18, 2010
    #8
  9. I would try installing it with your current configuration. Then run the SBS
    2003 BPA to see if it finds any problems. If the install fails, report back
    here and we'll see that the next step is based on your errors.

    --
    Merv Porter [SBS-MVP]
    ============================

     
    Merv Porter [SBS-MVP], Mar 18, 2010
    #9
  10. jmillerWV

    jmillerWV Guest

    Merv,
    Again thanks for the reply. I tried the blog instructions and they worked to
    a tee. Companyweb is up and running and SBS2003 BPA shows only 5 issues, 32
    informational items and 0 critical errors. So I think we can call this one
    fixed. Again to you and the rest of the MVPs I say thank you for what you do.

     
    jmillerWV, Mar 19, 2010
    #10
  11. Great! Thanks for posting back John.

    --
    Merv Porter [SBS-MVP]
    ============================

     
    Merv Porter [SBS-MVP], Mar 19, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.