Cannot remote desktop to Vista PC accross a VPN

Discussion in 'Windows Vista Networking' started by Brian T, Nov 13, 2007.

  1. Brian T

    Brian T Guest

    I recently had Windows Live OneCare installed on my Vista Business PC at
    work, I uninstalled it and now, I cannot get any of my shared drives to
    appear on our corporate domain. Also, I cannot remote desktop to my Vista PC
    accross a VPN, but I can RDP locally at our office. I am not sure if it is
    something to do with the firewall configuration in Vista, I have tried
    dropping it from our domain and reconnecting it or is it something that is
    getting block by our Windows Server 2003, which handles the VPN connection.
    Anyone have any thoughts?

    Brian
     
    Brian T, Nov 13, 2007
    #1
    1. Advertisements

  2. You may want to download onecare cleanup tool. Please post back with the
    result.

    How to uninstall OneCarePosted: Fri Oct 26, 2007 3:10 pm Post subject: How
    to uninstall OneCare ... There is another way to remove OneCare on your pc
    and I think this is much ...
    www.chicagotech.net/netforums/viewtopic.php?p=3319&sid=0a9e571f4240d9451fed149241600537


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Nov 13, 2007
    #2
    1. Advertisements

  3. Brian T

    Brian T Guest

    I tried this clean up tool before and had no luck with it or resetting the
    firewall settings.

    - Brian
     
    Brian T, Nov 13, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.