Cannot Remove Icons From Desktop

Discussion in 'Windows Vista Performance' started by stitchfancy, Jul 28, 2008.

  1. stitchfancy

    stitchfancy Guest

    I have been all over the internet looking for help - needless to say, haven't
    found it yet. My computer is 3mo olds. I'm running Vista Home Premium
    (pre-installed). The computer is a Compaq Presario, 1024 MB memory, 320 GB
    hard drive.

    When I first got the machine I removed all those ding-a-ling shortcuts that
    are always on new computers - no problems.

    Two days ago, since Vista is still fairly foreign to me, I was exploring.
    The next thing I know I had icons on my desktop for Control Panel, Internet
    Explorer, Network, Computer and a folder named Public.

    The problem now is I am not able to get these blasted things off my desktop!
    Vista will not let me delete them, I cannot uncheck them from the start
    menu. I've tried changing the settings in the customizing & personalizing
    screen. I have done the restore thing for two different time periods. I did
    a full scan of computer. I have posted on practically every message board I
    could find (most of didn't know as much as I do - which is not much!)
    Microsoft says contact computer manufacturer, Compaq says need to contact
    Microsoft........
    -- I saw in the help & support where I can restore my computer back to the
    way it was when I bought it, but I really don't think I want to do that.

    If you folks have any suggestions for me, I would really appreciate some
    help before I have to do anything drastic.

    stitchfancy
     
    stitchfancy, Jul 28, 2008
    #1
    1. Advertisements

  2. stitchfancy

    Hogtowner Guest

    Fear not stitchfancy,

    There are icons and then there are icons. Whast you got there are the
    latter. Right-click on an empty spot on your desktop, then click on the
    "Personalize" choice at the bottom of the popup. Look at the left panel
    of the personalize menu, the green and blue part, and click on the
    "Change desktop items" choice. Unclick those little buggers what you
    don't want. You're done. Almost.

    The icon named "Public" is a different matter. You should be able to
    delete that normally. That is, unless that has somehow become your "User
    Files" folder. Did you by any chance use the name "Public" as your logon
    name? Is there a little curved arrow on the bottom left of the icon? Let
    us know how it goes after you get rid of the other icons.

    Cheers
     
    Hogtowner, Jul 28, 2008
    #2
    1. Advertisements

  3. Just right click on the desktop and, from the drop down menu, select
    Personalize. In the left hand pane of the personalize window, Click 'change
    desktop icons'. The desktop settings window will open. Remove the 'tick'
    marks from the Control panel, Internet Explorer, Network, Computer and user
    files then Click OK. The icons should now disappear.


    --

    --
    John Barnett MVP
    Associate Expert
    Windows Desktop Experience

    Web: http://xphelpandsupport.mvps.org
    Web: http://vistasupport.mvps.org

    The information in this mail/post is supplied "as is". No warranty of any
    kind, either expressed or implied, is made in relation to the accuracy,
    reliability or content of this mail/post. The Author shall not be liable for
    any direct, indirect, incidental or consequential damages arising out of the
    use of, or inability to use, information or opinions expressed in this
    mail/post..
     
    John Barnett MVP, Jul 28, 2008
    #3
  4. stitchfancy

    stitchfancy Guest

    Thanks guys, sorry but been there, done that. Doesn't work. Vista has grown
    a mind of it's own - I feel like I'm in the Twilight Zone :) Oh yes, there
    was one other thing I forgot to list - I'm also getting a pop-up when logging
    on saying that my anti-virus protection is turned off - Wrong - it is running
    full speed ahead.
     
    stitchfancy, Jul 28, 2008
    #4
  5. stitchfancy

    AJR Guest

    The following "...I'm also getting a pop-up when logging on...." may turn
    out to be most important! You did check for malware and so forth?
     
    AJR, Jul 28, 2008
    #5
  6. stitchfancy

    Hogtowner Guest

    Stichfancy,

    What A/V are you running? Just in case it is Kaspersky, turn off the
    Registry Guard under Proactive defense. It is buggy, and they know it.

    In any case, any such guard is among the first things I would
    disable/uninstall at least long enough to see if the problem goes away

    Sorry I missed the part about you already doing what I suggested.

    Would everyone else please stop quoting posts that are on the same page
    as your response. There is no need to quote the whole thing anyway, is
    there, unless you can't keep track of what the post was about?

    Hang in there, stitchfancy.
     
    Hogtowner, Jul 28, 2008
    #6
  7. You are clueless. Note all the posts that are on the page YOU are on.

    Note how many of them say "guest" or the number of posts is "n/a".
    Know what that means????

    THEY DON'T USE THAT PITIFUL SYSTEM that you are using, and thus don't
    see the posts.

    YOU need to start quoting what you are replying to so that everyone
    ELSE can see what you are talking about.
     
    Paul Montgomery, Jul 28, 2008
    #7
  8. stitchfancy

    AJR Guest

    Paul - I agree totally with you - nothing more exasperating than not knowing
    to what a response is referring.
     
    AJR, Jul 28, 2008
    #8

  9. No!

    The "same page as your response" that you see is not what most of the
    rest of us see. You are using one of those reprehensible web-based
    forums to access a Windows public newsgroup hosted by Microsoft and
    suck up posts here. You are in the newsgroup
    microsoft.public.windows.vista.performance_maintenance, whether you
    realize it or not.

    Most of us here use a newsreader to access this newsgroup, and most of
    us don't keep already-messages. The result is that a message without a
    quote is incomprehensible to most of us. Moreover quoting in newsgroup
    posts is standard netiquette.

    If you want to be a good newsgroup citizen, learn to *always* quote
    the message you are responding to, and start participating properly,
    directly in the newsgroup.

    Do yourself a favor and switch to a newsreader, such as Outlook
    Express, which comes with Windows. See
    http://www.michaelstevenstech.com/outlookexpressnewreader.htm
    You'll find that it's a far better experience.
     
    Ken Blake, MVP, Jul 29, 2008
    #9
  10. stitchfancy

    Hogtowner Guest

    Mr Blake,

    I couldn't agree with you more. On the other hand, I couldn't agree
    with you less. I just can't agree with you at all.

    You think the "proper" way to participate is to repeat what the last
    person said almost verbatim because you cannot be bothered to retrace
    the history of the posts. It is not just inefficient and irritating.
     
    Hogtowner, Jul 29, 2008
    #10
  11. You're a blithering moron and you have no idea what you're talking
    about.
     
    Paul Montgomery, Jul 29, 2008
    #11

  12. Have it your own way. I don't care at all. Just don't be surprised
    when nobody understands your messages.
     
    Ken Blake, MVP, Jul 29, 2008
    #12
  13. stitchfancy

    CelpUsa Guest

    Hi! There is a curved arrow on the bottom of ALL my desktop icons.How do i
    get rid of them all ? thank you much, celpusa
     
    CelpUsa, Jul 30, 2008
    #13
  14. stitchfancy

    Brink Guest

    Hello CelpUsa,

    This will show you how to remove the shortcut arrows.

    http://www.vistax64.com/tutorials/67615-shortcut-arrow.html

    If a question you wanted to post is not the same or very close to the
    original question posted, then you should post it as a new post instead.
    This way this thread stays on topic, and you should get more replies and
    help for your question in it's thread. It just helps to give help to
    everyone that needs it. ;)

    Hope this helps,
    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Jul 30, 2008
    #14

  15. You've already gotten an answer as to how. However, my recommendation
    is that you do *not* do this. The arrows serve an important
    function--providing quick visual identification of a shortcut. If you
    remove the arrows, you run the substantial risk that sooner or later
    you will delete something you wanted to keep, thinking that you were
    just deleting a shortcut to it.
     
    Ken Blake, MVP, Jul 30, 2008
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.