Cannot send any emails

Discussion in 'Windows Vista Mail' started by josylau, Aug 27, 2007.

  1. josylau

    josylau Guest

    Since two days, I can't send any emails. I spoke with someone at Microsoft
    for an hour without any results. here is the error message I get:

    Échec de la connexion au serveur. Objet '', Compte : 'pop.coopcscf.com',
    Serveur : 'smtp.coopcscf.com', Protocole : SMTP, Port : 25, Sécurisé (SSL) :
    Non, Erreur de socket : 10060, Numéro d'erreur : 0x800CCC0E

    It's french...sorry.
     
    josylau, Aug 27, 2007
    #1
    1. Advertisements

  2. This problem is often caused by interference from your
    antivirus program. Windows Mail is not compatible with most
    McAfee or Norton security programs. Those will need to be uninstalled.

    After uninstalling your non-compatible antivirus, download and
    install a more compatible antivirus like the free Avast:
    http://www.avast.com/eng/avast_4_home.html

    Even compatible antivirus programs will need to have their
    email scanning option turned off. For more on this topic see
    http://www.oehelp.com/OETips.aspx#3

    Since the non-compatible antivirus may have corrupted your
    Windows Mail beyond repair, if the above action does not fix the
    problem, I recommend that you upgrade to Windows Live Mail.
    WLM will automatically import your WM accounts, settings, and emails.
    http://get.live.com/en-us/betas/maildesktop_betas

    Gary VanderMolen
     
    Gary VanderMolen, Aug 27, 2007
    #2
    1. Advertisements

  3. josylau

    Ric Messier Guest

    I'd never use Norton or McAfee anyway. I do use Grisoft's free anti-virus at
    home, though. It claims to be Vista compatible. Is it generally considered
    to be compatible with Windows Mail in Vista?
     
    Ric Messier, Aug 28, 2007
    #3
  4. josylau

    josylau Guest

    I tried all those, I have AVG free antivirus and I did not have any problems
    till yesterday, I just downloaded Windows Live Mail without any results.

    So I deleted it.

    I hope I will be able to send some emails soon.

    Thanks.
     
    josylau, Aug 28, 2007
    #4
  5. I'm not sure what you mean by "without any results."
    Did you have trouble installing WLM, or once installed
    it did not run properly?

    Make sure AVG was installed without the mail scanning module.

    Gary VanderMolen
     
    Gary VanderMolen, Aug 28, 2007
    #5
  6. josylau

    josylau Guest

    I was able ton install the program properly, but Icould not send any emails
    at all. Idisabled the email scanning on AVG, I even shut it down, and the
    problem is still there.

    Thanks
    Josylau
     
    josylau, Aug 28, 2007
    #6
  7. This may not be an email client problem. Since upgrading to WLM
    did not help your problem, I researched this some more.
    I tried to connect to your mail server but was unable to do so:

    telnet smtp.coopcscf.com 25
    Connecting To smtp.coopcscf.com...Could not open connection to the host, on port
    25: Connect failed

    So then I went to http://www.coopcscf.com, but that didn't help much
    since I don't read French.

    Are you sure that you have the correct SMTP server name?

    Gary VanderMolen
     
    Gary VanderMolen, Aug 28, 2007
    #7
  8. josylau

    Julian Guest

    Try deleting and recreating your email account within Windows Mail.
     
    Julian, Aug 28, 2007
    #8
  9. josylau

    Julian Guest

    "Ric Messier"....
    Disable the email scanning component and then
    delete and recreate your account within Windows Mail.

    Check for unsent/stuck messages in the out box and
    clear them with > http://www.oehelp.com/WMUtil/Default.aspx
     
    Julian, Aug 28, 2007
    #9
  10. josylau

    josylau Guest

    Hello again!
    Yes I'm sure that all the smtp are ok, I called my Internet provider and
    they do not know what to say.

    When I go on the webmail site, I can send emails but it's a pain...

    Well, I'll wait...

    Thanks for your help anyway.

    Josylau
     
    josylau, Aug 28, 2007
    #10
  11. There is one other possibility. If you are using a laptop away from
    home, and your Internet connection is not through coopcscf.com,
    (perhaps you are at an Internet café), then you will get this type of
    error, which is known as a port 25 block.
    The best workaround for that is to get a free account with Gmail,
    configure it for POP, then use Gmail for your away-from-home
    sending chores.

    Gary VanderMolen
     
    Gary VanderMolen, Aug 28, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.