Cannot Send E-mail but Can recieve

Discussion in 'Windows Vista Mail' started by Bubbles, Jan 14, 2008.

  1. Bubbles

    Bubbles Guest

    I just moved back on campus and I am now unable to send e-mail but I was able
    to send them last semester. This is the error message I recieve:

    The connection to the server has failed. Subject 'Re: So . . . .', Account:
    'Home', Server: 'smtp.cox.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10060, Error Number: 0x800CCC0E
     
    Bubbles, Jan 14, 2008
    #1
    1. Advertisements

  2. Bubbles

    Guest Guest

    Is cox.net the internet provider for your campus? If not, connections to
    port 25 that cross from one internet provider to another are often
    blocked to cause trouble for spammers.

    Cox doesn't seem to have written instructions for Windows Mail yet,
    but their instructions for Outlook Express should work under Windows
    Mail as well if they don't call for using the HTTP protocol.

    <http://support.cox.com/sdccommon/as...sprt_cid=4531f9ea-a8b1-4811-b98d-079427d18558>

    Some email providers insist that you enter your username with
    no CAPITAL LETTERS. Some insist that you follow it with
    the part of your email address starting with @, and some insist
    that you do not.
     
    Guest, Jan 15, 2008
    #2
    1. Advertisements

  3. Bubbles

    Dave Guest

    Are you still connected to the Cox network?
    If you are on the school network, you probably have to use their outgoing
    (SMTP) email server.
     
    Dave, Jan 15, 2008
    #3
  4. Bubbles

    Bubbles Guest

    I don't understand why this isn't working I am usually able to have my
    incoming server is pop.cox.west.net and my outgoing as smtp.asu.edu and it
    always used to work before. For some reason I'm not getting a new error
    message. Thank you for all your effort and help it's much appreciated.
    This is the new error message:

    The connection to the server has failed. Subject 'Re: So . . . .', Account:
    'School', Server: 'smtp.asu.edu', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10061, Error Number: 0x800CCC0E
     
    Bubbles, Jan 15, 2008
    #4
  5. As the spam problem worsens, mail administrators are periodically
    tightening up exploitable openings in their system. So, what worked
    yesterday may not work today. For more on the port 25 blocking
    issue see http://www.postcastserver.com/help/Port_25_Blocking.aspx

    You will need to use the SMTP server of the network you are
    connected to. This may require setting up several alternate accounts.
     
    Gary VanderMolen, Jan 15, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.