Cannot Send E-mails- Error Message Recieved- Can recieve e-mails

Discussion in 'Windows Vista Mail' started by B3, Aug 3, 2009.

  1. B3

    B3 Guest

    I cannot send e-mails. The below error message is displayed after an
    attempt. No issues with receiving e-mails. Please assist.

    The connection to the server has failed. Subject 'test', Account:
    'mail.newportpelican.com', Server: 'mail.newportpelican.com', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
     
    B3, Aug 3, 2009
    #1
    1. Advertisements

  2. Did it ever work?
    Newportpelican is not your ISP. As such, your home ISP will block
    your use of any port 25 SMTP server other than their own.
    For an explanation of this policy, see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    To send from home, you will have to substitute your home ISP's
    SMTP server. If you need help with that, let us know who your
    home ISP is.
     
    Gary VanderMolen, Aug 3, 2009
    #2
    1. Advertisements

  3. B3

    B3 Guest

    Gary, thanks for the assistance.
    In response, yes, I have been able to send e-mails from this account
    configuration.
    You asked who my ISP was, it is IX WEB HOSTING.
    Please advise.
     
    B3, Aug 6, 2009
    #3
  4. As far as I can tell, IX WEB HOSTING does just that, web hosting.
    They don't provide connections to the Internet.
     
    Gary VanderMolen, Aug 6, 2009
    #4
  5. B3

    B3 Guest

    Konology is my ISP, not IX hosting as i previously stated.
     
    B3, Aug 7, 2009
    #5
  6. OK, now we're in business. Here are the steps to take:

    In Windows Mail go to Tools, Accounts, select your Newportpelican mail
    account, click Properties, Servers. Change the name of the outgoing (SMTP)
    server to smtp.knology.net. Do not change the incoming server. Also, make
    sure that the "My server requires authentication" option is NOT checked.
    Click OK. Try sending.

    If you get an error message, copy it and post it here.
     
    Gary VanderMolen, Aug 8, 2009
    #6
  7. B3

    B3 Guest

    New error message with adjustment.

    Account: 'mail.newportpelican.com', Server: 'mail.newportpelican.com',
    Protocol: POP3, Server Response: '-ERR authorization first', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
     
    B3, Aug 9, 2009
    #7
  8. That's a receive error. You were getting a send error previously.
    Go to Tools, Accounts, select that mail account, Properties, Servers.
    Uncheck the box for "Log on using Secure Password Authentication."
     
    Gary VanderMolen, Aug 9, 2009
    #8
  9. B3

    B3 Guest

    i am in business. thank you so much for your help.
     
    B3, Aug 13, 2009
    #9
  10. You're very welcome. Thanks for reporting back.
     
    Gary VanderMolen, Aug 13, 2009
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.