Cannot send email but recieving fine.

Discussion in 'Windows Vista Mail' started by Ellie Sprack, Feb 10, 2008.

  1. Ellie Sprack

    Ellie Sprack Guest

    I get this error message

    The connection to the server has failed. Subject 'test', Account:
    'mail.elliesprack.com', Server: 'smtp.sky.com', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    have tried ticking/unticking boxes but no joy. Works fine from my webmail
    account.

    This set up was working for 8 months previously.

    Please help;
     
    Ellie Sprack, Feb 10, 2008
    #1
    1. Advertisements

  2. Ellie Sprack

    Dave Guest

    1. Advertisements

  3. Ellie Sprack

    Ross M Guest

    When I could not send emails because one was stuck in the Outbox and could
    not be deleted I downloaded a Hot fix for windows KB941090 and then I could
    delete the problem email. Now I can send emails again. Your problem however
    looks different to mine
     
    Ross M, Feb 10, 2008
    #3
  4. Ellie Sprack

    Ellie Sprack Guest

    I have had a look thanks dave, but am not using sky email, using a private
    pop3. which this memo doesn't seem to apply to. Have tried changing the sky
    smtp bit and the port code, and the password thing but all i get is asked for
    a password and pin and then it still doesn't send. Really p£$$%d off now.
    Any ideas?
     
    Ellie Sprack, Feb 12, 2008
    #4
  5. Ellie Sprack

    Dave Guest

    Since you had Sky in the server name in the error message, I assumed you
    were a Sky customer. Sorry.

    Who is your email account with? You will have to enter their server names.
     
    Dave, Feb 12, 2008
    #5
  6. Go to Tools, Accounts, select the account, click Properties, Servers.
    Change the outgoing (SMTP) server name to smtp.tools.sky.com.
    Make sure the box for "My server requires authentication" is checked.
    Click on the Settings button next to it. Select "Log on using" then enter
    your and the associated password. Click OK.
    Click the Advanced tab. Select the SSL option for the outgoing server,
    then change its port number from 25 to 465. Click OK. Try sending.

    Note: These settings are documented at
    http://mysky.sky.com/portal/site/sk...6e22-4418-84bf-f57631d43f9c&articleId=2531110
    but use only the settings that affect sending, do not change any receive
    settings from what you currently have.
     
    Gary VanderMolen, Feb 12, 2008
    #6
  7. Ellie Sprack

    Ellie Sprack Guest

    Thanks Gary, (and dave)

    My problem is that I don't have a sky email account. I am a sky customer
    using a sky provided modem etc, but my email account is attached to a website
    that is my personal website. So I am not sure what i am meant to put into
    the bit where you say username.sky etc. as I have never had a user name of
    password from sky.
     
    Ellie Sprack, Feb 12, 2008
    #7
  8. Ellie Sprack

    Bob F. Guest

    Let's try this. An Internet Provider (ISP) provides connection service to
    the internet. You established that was SKY. You have Client Mail software,
    that's call Windows Mail (just software). The client is expected to connect
    through your ISP to a MAIL SERVER that resides somewhere in the internet.
    It is usually offered by your ISP but this can be anypalce really. So who
    have you contracted to get this e-mail service from? In the above you say
    it is your pesonal website. Is this one you built yourself or is it a
    service that is hosts your e-mail? Is it yours or your company's? If it's
    a hosting service, you need to call them for help. Someone owns that e-mail
    server and you need to get the set up details form that providers tech
    support.
    Bob F.
     
    Bob F., Feb 12, 2008
    #8
  9. If you have Sky internet service then you have a Sky email account.
    Check with Sky customer service if you don't know your Sky email
    address and its associated password. You do not need to use
    your Sky email address for email, but you will need it in order to
    use Sky's SMTP server.
     
    Gary VanderMolen, Feb 13, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.