Cannot Send email on road runner

Discussion in 'Windows Vista Mail' started by Chris, Jun 29, 2008.

  1. Chris

    Chris Guest

    I am getting the error message. I am using CA Anti-Virus would that be a
    problem.

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'test',
    Account: 'pop-server.austin.rr.com', Server: 'smtp-server.austin.rr.com',
    Protocol: SMTP, Server Response: '553 Authentication is required to send mail
    as <>', Port: 25, Secure(SSL): No, Server Error: 553,
    Error Number: 0x800CCC78
     
    Chris, Jun 29, 2008
    #1
    1. Advertisements

  2. CA Antivirus is fine. I use it myself.

    Go to Tools, Accounts, select that mail account, Properties, Servers.
    Make sure "My server requires authentication" is checked.

    If it was already checked, were you sending from your home connection?
     
    Gary VanderMolen, Jun 29, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.