Cannot Send email using Windows Live Mail

Discussion in 'Windows Live Mail' started by NP, Dec 6, 2007.

  1. NP

    NP Guest

    Hello,

    I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    works perfectly fine for both sending and receiving emails. Gmail works fine
    for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    is configured as IMAP in my settings. Following is the error I get when I
    try to send email messages using Gmail in WLM:

    The connection to the server has failed.

    Subject 'hi'
    Server: 'smtp.gmail.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 587
    Secure(SSL): Yes
    Socket Error: 10060

    P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    before sending email to make sure it's not causing any problem. Also,
    Options for SSL are selected/checked for both Incoming and Outgoing servers,
    Option for Authentication is also selected/checked, I have tried port 25,
    465, and 587 for Outgoing server but problem still persists. I connect to
    Internet via ethernet cable in University dorms.

    So somebody please help me...I am sure there's a way out there to fix this
    problem which I don't know but you guys might know it so please reply to this
    post with some suggestions which I can try to make it work.

    Thanks in advance!
    NP
     
    NP, Dec 6, 2007
    #1
    1. Advertisements

  2. The port number is supposed to be 465.
    Is the error message the same as you get with port 587?
    The university will probably block port 25. Is this a laptop so that
    you can try it from another location, such as at a free WiFi hotspot?
    --
    Gary VanderMolen [MS-MVP WLM]


    "NP" <> wrote in message news:...
    > Hello,
    >
    > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    > works perfectly fine for both sending and receiving emails. Gmail works fine
    > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    > is configured as IMAP in my settings. Following is the error I get when I
    > try to send email messages using Gmail in WLM:
    >
    > The connection to the server has failed.
    >
    > Subject 'hi'
    > Server: 'smtp.gmail.com'
    > Windows Live Mail Error ID: 0x800CCC0E
    > Protocol: SMTP
    > Port: 587
    > Secure(SSL): Yes
    > Socket Error: 10060
    >
    > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    > before sending email to make sure it's not causing any problem. Also,
    > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    > Option for Authentication is also selected/checked, I have tried port 25,
    > 465, and 587 for Outgoing server but problem still persists. I connect to
    > Internet via ethernet cable in University dorms.
    >
    > So somebody please help me...I am sure there's a way out there to fix this
    > problem which I don't know but you guys might know it so please reply to this
    > post with some suggestions which I can try to make it work.
    >
    > Thanks in advance!
    > NP
     
    Gary VanderMolen, Dec 7, 2007
    #2
    1. Advertisements

  3. NP

    NP Guest

    Thanks Gary for your reply. Yes, I have tried port number 465 and I get the
    same error message. Also, this is a laptop computer and I have already tried
    by connecting to a free WiFi hotspot and various other locations such as at
    home and at friend's home to solve this problem but it seems like the problem
    persists at all the times. Any other suggestions or changes in settings I
    should try?

    Thanks again and hoping to hear from you soon!
    -NP



    "Gary VanderMolen" wrote:

    > The port number is supposed to be 465.
    > Is the error message the same as you get with port 587?
    > The university will probably block port 25. Is this a laptop so that
    > you can try it from another location, such as at a free WiFi hotspot?
    > --
    > Gary VanderMolen [MS-MVP WLM]
    >
    >
    > "NP" <> wrote in message news:...
    > > Hello,
    > >
    > > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    > > works perfectly fine for both sending and receiving emails. Gmail works fine
    > > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    > > is configured as IMAP in my settings. Following is the error I get when I
    > > try to send email messages using Gmail in WLM:
    > >
    > > The connection to the server has failed.
    > >
    > > Subject 'hi'
    > > Server: 'smtp.gmail.com'
    > > Windows Live Mail Error ID: 0x800CCC0E
    > > Protocol: SMTP
    > > Port: 587
    > > Secure(SSL): Yes
    > > Socket Error: 10060
    > >
    > > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    > > before sending email to make sure it's not causing any problem. Also,
    > > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    > > Option for Authentication is also selected/checked, I have tried port 25,
    > > 465, and 587 for Outgoing server but problem still persists. I connect to
    > > Internet via ethernet cable in University dorms.
    > >
    > > So somebody please help me...I am sure there's a way out there to fix this
    > > problem which I don't know but you guys might know it so please reply to this
    > > post with some suggestions which I can try to make it work.
    > >
    > > Thanks in advance!
    > > NP

    >
    >
    >
     
    NP, Dec 7, 2007
    #3
  4. If you tried it at a WiFi hotspot using port 25, it is not surprising
    that didn't work. Only port 465 (or 587) has a chance of working
    through the usual port 25 block.

    It seems very strange that you are getting this failure of the
    connection to the SMTP server even on port 465.
    You might try uninstalling your antivirus, to see if that makes
    a difference.

    --
    Gary VanderMolen [MS-MVP WLM]


    "NP" <> wrote in message news:...
    > Thanks Gary for your reply. Yes, I have tried port number 465 and I get the
    > same error message. Also, this is a laptop computer and I have already tried
    > by connecting to a free WiFi hotspot and various other locations such as at
    > home and at friend's home to solve this problem but it seems like the problem
    > persists at all the times. Any other suggestions or changes in settings I
    > should try?
    >
    > Thanks again and hoping to hear from you soon!
    > -NP
    >
    >
    >
    > "Gary VanderMolen" wrote:
    >
    >> The port number is supposed to be 465.
    >> Is the error message the same as you get with port 587?
    >> The university will probably block port 25. Is this a laptop so that
    >> you can try it from another location, such as at a free WiFi hotspot?
    >> --
    >> Gary VanderMolen [MS-MVP WLM]
    >>
    >>
    >> "NP" <> wrote in message news:...
    >> > Hello,
    >> >
    >> > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    >> > works perfectly fine for both sending and receiving emails. Gmail works fine
    >> > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    >> > is configured as IMAP in my settings. Following is the error I get when I
    >> > try to send email messages using Gmail in WLM:
    >> >
    >> > The connection to the server has failed.
    >> >
    >> > Subject 'hi'
    >> > Server: 'smtp.gmail.com'
    >> > Windows Live Mail Error ID: 0x800CCC0E
    >> > Protocol: SMTP
    >> > Port: 587
    >> > Secure(SSL): Yes
    >> > Socket Error: 10060
    >> >
    >> > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    >> > before sending email to make sure it's not causing any problem. Also,
    >> > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    >> > Option for Authentication is also selected/checked, I have tried port 25,
    >> > 465, and 587 for Outgoing server but problem still persists. I connect to
    >> > Internet via ethernet cable in University dorms.
    >> >
    >> > So somebody please help me...I am sure there's a way out there to fix this
    >> > problem which I don't know but you guys might know it so please reply to this
    >> > post with some suggestions which I can try to make it work.
    >> >
    >> > Thanks in advance!
    >> > NP

    >>
    >>
    >>
     
    Gary VanderMolen, Dec 7, 2007
    #4
  5. NP

    N. Miller Guest

    On Thu, 6 Dec 2007 13:44:01 -0800, NP wrote:

    > Hello,
    >
    > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    > works perfectly fine for both sending and receiving emails. Gmail works fine
    > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    > is configured as IMAP in my settings. Following is the error I get when I
    > try to send email messages using Gmail in WLM:
    >
    > The connection to the server has failed.
    >
    > Subject 'hi'
    > Server: 'smtp.gmail.com'
    > Windows Live Mail Error ID: 0x800CCC0E
    > Protocol: SMTP
    > Port: 587
    > Secure(SSL): Yes
    > Socket Error: 10060


    Gmail port 587 requires TLS, not SSL. Alas, WLM carries over the old MSOE
    bug; it only applies TLS to port 25 if the SMTP message submission server
    supports TLS on port 25. It does not attempt to use TLS on any other port.
    If your client does not support explicit configuration for TLS (and WLM does
    not), you can't use Gmail with port 587. In which case, you have to use port
    465 with SSL.

    > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    > before sending email to make sure it's not causing any problem. Also,
    > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    > Option for Authentication is also selected/checked, I have tried port 25,
    > 465, and 587 for Outgoing server but problem still persists. I connect to
    > Internet via ethernet cable in University dorms.
    >
    > So somebody please help me...I am sure there's a way out there to fix this
    > problem which I don't know but you guys might know it so please reply to this
    > post with some suggestions which I can try to make it work.


    Windows Live Mail works perfectly fine with Gmail, using port 465 w/SSL.
    Mozilla Thunderbird works perfectly fine with Gmail, using port 587 w/TLS.

    If using port 465 with SSL in WLM is giving you an error, and it is the
    exact same error as you report for port 587, you may need to obtain the
    assistance of the University IT staff.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum
     
    N. Miller, Dec 7, 2007
    #5
  6. NP

    JR Guest

    I have the same problem with 2 accounts. I fixed the GMail issue using the
    following topic fromthe Help manual: "Unable to send or receive messages
    from your Gmail account." You may want to check it out. I'm still trying to
    find out why my other account is having the problem (SMTP port 25). :(

    "N. Miller" wrote:

    > On Thu, 6 Dec 2007 13:44:01 -0800, NP wrote:
    >
    > > Hello,
    > >
    > > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    > > works perfectly fine for both sending and receiving emails. Gmail works fine
    > > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    > > is configured as IMAP in my settings. Following is the error I get when I
    > > try to send email messages using Gmail in WLM:
    > >
    > > The connection to the server has failed.
    > >
    > > Subject 'hi'
    > > Server: 'smtp.gmail.com'
    > > Windows Live Mail Error ID: 0x800CCC0E
    > > Protocol: SMTP
    > > Port: 587
    > > Secure(SSL): Yes
    > > Socket Error: 10060

    >
    > Gmail port 587 requires TLS, not SSL. Alas, WLM carries over the old MSOE
    > bug; it only applies TLS to port 25 if the SMTP message submission server
    > supports TLS on port 25. It does not attempt to use TLS on any other port.
    > If your client does not support explicit configuration for TLS (and WLM does
    > not), you can't use Gmail with port 587. In which case, you have to use port
    > 465 with SSL.
    >
    > > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    > > before sending email to make sure it's not causing any problem. Also,
    > > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    > > Option for Authentication is also selected/checked, I have tried port 25,
    > > 465, and 587 for Outgoing server but problem still persists. I connect to
    > > Internet via ethernet cable in University dorms.
    > >
    > > So somebody please help me...I am sure there's a way out there to fix this
    > > problem which I don't know but you guys might know it so please reply to this
    > > post with some suggestions which I can try to make it work.

    >
    > Windows Live Mail works perfectly fine with Gmail, using port 465 w/SSL.
    > Mozilla Thunderbird works perfectly fine with Gmail, using port 587 w/TLS.
    >
    > If using port 465 with SSL in WLM is giving you an error, and it is the
    > exact same error as you report for port 587, you may need to obtain the
    > assistance of the University IT staff.
    >
    > --
    > Norman
    > ~Oh Lord, why have you come
    > ~To Konnyu, with the Lion and the Drum
    >
     
    JR, Dec 13, 2007
    #6
  7. If you'll post the complete error message here, I may be able to help.

    --
    Gary VanderMolen [MS-MVP WLM]


    "JR" <> wrote in message news:...
    >I have the same problem with 2 accounts. I fixed the GMail issue using the
    > following topic fromthe Help manual: "Unable to send or receive messages
    > from your Gmail account." You may want to check it out. I'm still trying to
    > find out why my other account is having the problem (SMTP port 25). :(
    >
    > "N. Miller" wrote:
    >
    >> On Thu, 6 Dec 2007 13:44:01 -0800, NP wrote:
    >>
    >> > Hello,
    >> >
    >> > I use Windows Live Mail for both my Gmail and Hotmail Accounts. Hotmail
    >> > works perfectly fine for both sending and receiving emails. Gmail works fine
    >> > for receiving emails but I cannot send any email using Gmail in WLM. Gmail
    >> > is configured as IMAP in my settings. Following is the error I get when I
    >> > try to send email messages using Gmail in WLM:
    >> >
    >> > The connection to the server has failed.
    >> >
    >> > Subject 'hi'
    >> > Server: 'smtp.gmail.com'
    >> > Windows Live Mail Error ID: 0x800CCC0E
    >> > Protocol: SMTP
    >> > Port: 587
    >> > Secure(SSL): Yes
    >> > Socket Error: 10060

    >>
    >> Gmail port 587 requires TLS, not SSL. Alas, WLM carries over the old MSOE
    >> bug; it only applies TLS to port 25 if the SMTP message submission server
    >> supports TLS on port 25. It does not attempt to use TLS on any other port.
    >> If your client does not support explicit configuration for TLS (and WLM does
    >> not), you can't use Gmail with port 587. In which case, you have to use port
    >> 465 with SSL.
    >>
    >> > P.S. I have disabled and uninstalled Trend Micro Firewall and Anti Virus
    >> > before sending email to make sure it's not causing any problem. Also,
    >> > Options for SSL are selected/checked for both Incoming and Outgoing servers,
    >> > Option for Authentication is also selected/checked, I have tried port 25,
    >> > 465, and 587 for Outgoing server but problem still persists. I connect to
    >> > Internet via ethernet cable in University dorms.
    >> >
    >> > So somebody please help me...I am sure there's a way out there to fix this
    >> > problem which I don't know but you guys might know it so please reply to this
    >> > post with some suggestions which I can try to make it work.

    >>
    >> Windows Live Mail works perfectly fine with Gmail, using port 465 w/SSL.
    >> Mozilla Thunderbird works perfectly fine with Gmail, using port 587 w/TLS.
    >>
    >> If using port 465 with SSL in WLM is giving you an error, and it is the
    >> exact same error as you report for port 587, you may need to obtain the
    >> assistance of the University IT staff.
    >>
    >> --
    >> Norman
    >> ~Oh Lord, why have you come
    >> ~To Konnyu, with the Lion and the Drum
    >>
     
    Gary VanderMolen, Dec 13, 2007
    #7
  8. NP

    sanketh Guest

    Hi gary

    I face the same problem too..neither am i able to access incoming mails nor
    any outgoing mails. the following is the error message

    "Unable to send or receive messages for the Gmail (sanketh.koka) account.
    The connection to the server has failed.

    Server: 'pop.gmail.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: POP3
    Port: 995
    Secure(SSL): Yes
    Socket Error: 10060


    Please do advise how to do about it?
     
    sanketh, Jan 3, 2008
    #8
  9. NP

    ...winston Guest

    Pop3 enabled in your account properties after logging on via Gmail web
    interface ?

    --
    ...winston
    ms-mvp windows live mail


    "sanketh" <> wrote in message
    news:...
    Hi gary

    I face the same problem too..neither am i able to access incoming mails nor
    any outgoing mails. the following is the error message

    "Unable to send or receive messages for the Gmail (sanketh.koka) account.
    The connection to the server has failed.

    Server: 'pop.gmail.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: POP3
    Port: 995
    Secure(SSL): Yes
    Socket Error: 10060


    Please do advise how to do about it?
     
    ...winston, Jan 3, 2008
    #9
  10. NP

    sanketh Guest

    Yes the POP3 feature has been enabled after loggin on via Gmail web
    interface. Its done since about 6 months

    "...winston" wrote:

    > Pop3 enabled in your account properties after logging on via Gmail web
    > interface ?
    >
    > --
    > ...winston
    > ms-mvp windows live mail
    >
    >
    > "sanketh" <> wrote in message
    > news:...
    > Hi gary
    >
    > I face the same problem too..neither am i able to access incoming mails nor
    > any outgoing mails. the following is the error message
    >
    > "Unable to send or receive messages for the Gmail (sanketh.koka) account.
    > The connection to the server has failed.
    >
    > Server: 'pop.gmail.com'
    > Windows Live Mail Error ID: 0x800CCC0E
    > Protocol: POP3
    > Port: 995
    > Secure(SSL): Yes
    > Socket Error: 10060
    >
    >
    > Please do advise how to do about it?
    >
    >
     
    sanketh, Jan 4, 2008
    #10
  11. NP

    Denise

    Joined:
    Apr 8, 2014
    Messages:
    1
    Likes Received:
    0
    please help

    Unable to send or receive messages for the Windows Live account. The connection to the server has failed.

    Server: 'imap-mail.outlook.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: POP3
    Port: 995
    Secure(SSL): Yes
    Socket Error: 10061
     
    Denise, Apr 8, 2014
    #11
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Tony

    Cannot Send Mail Using Windows Live Mail

    Tony, Aug 3, 2007, in forum: Windows Vista Mail
    Replies:
    4
    Views:
    1,126
    Gary VanderMolen
    Aug 3, 2007
  2. cbrown491

    Cannot send email in Windows Live Mail

    cbrown491, Dec 29, 2007, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    832
  3. datoyong

    Cannot send email by Windows Live Mail

    datoyong, Feb 15, 2008, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    408
    datoyong
    Feb 15, 2008
  4. James R. White

    Cannot Send email from Charter in Windows Live Mail

    James R. White, Sep 8, 2008, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    1,238
    Gary VanderMolen [MVP]
    Mar 20, 2010
  5. bcdgn

    Cannot send email from Windows live mail

    bcdgn, Mar 6, 2008, in forum: Windows Live Mail
    Replies:
    4
    Views:
    244
    bcdgn
    Mar 6, 2008
  6. Joe Schmoe
    Replies:
    8
    Views:
    967
    drb48
    Sep 4, 2009
  7. PA Bear [MS MVP]
    Replies:
    2
    Views:
    2,408
    PA Bear [MS MVP]
    Aug 21, 2009
  8. Peter Foldes

    Re: I cannot send e-mail using Windows Live Messaging

    Peter Foldes, Sep 12, 2009, in forum: Windows Live Messenger
    Replies:
    1
    Views:
    1,025
    Peter Foldes
    Sep 12, 2009
Loading...