CANNOT SEND OR RECEIVE EMAIL FROM ROAD RUNNER

Discussion in 'Windows Vista Mail' started by DEWKIMBI, Jul 15, 2006.

  1. DEWKIMBI

    DEWKIMBI Guest

    CAN ANYBODY TELL ME HOW TO GET MY EMAIL WORKING THROUGH ROAD RUNNER I CAN'T
    EVEN GET ON THE WEB MAIL PAGE.EVERYTHING ELSE WORKS FINEBUT IF i TRY TO GO TO
    MY WEB MAIL AS SOON AS I PUT IN MY USER NAME AND PASSWORD THAT PARTICULAR
    PAGE STARTS CLICKING REPEATEDLY AND THEN THE PAGE FREEZES.IF I TRY TO GET MY
    EMAIL FROM OUTLOOK THE USER NAME AND PASSWORD DIALOG BOX JUST KEEPS POPPING
    UP,LIKE I HAVE THE WRONG INFO.I KNOW THE INFORMATION I AM GIVING IT IS
    CORRECTBECAUSE I COMPARED IT TO MY OTHER COMPUTER THAT RUNS ON XP PRO.ANY
    IDEAS?
     
    DEWKIMBI, Jul 15, 2006
    #1
    1. Advertisements

  2. You might try fixing your keyboard. It appears the capslock key is stuck.
    That could be the problem.

    steve
     
    Steve Cochran, Jul 16, 2006
    #2
    1. Advertisements

  3. What email program.
    If you reply in all Caps I won't try to read it.
     
    Frank Saunders, MS-MVP OE/WM, Jul 16, 2006
    #3
  4. DEWKIMBI

    dmorg Guest

     
    dmorg, Oct 26, 2006
    #4
  5. DEWKIMBI

    dmorg Guest

    dmorg says set sever to pop-server.what ever your company is mine was
    rochester then when you finish it will look like this
    pop-server.rochester.rr.com for both pop3 and stmp i can recieve but not send
    with this settings.
     
    dmorg, Oct 26, 2006
    #5
  6. DEWKIMBI

    dmorg Guest

    update from the dmorg pop-server.rochester.rr.com,
    stmp-server.rochester.rr.com are the right settings.
     
    dmorg, Dec 30, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.