Cannot Send Outgoing Mail in Vista Windows Mail Personal Edition

Discussion in 'Windows Vista Mail' started by Jciplev, Mar 31, 2007.

  1. Jciplev

    Jciplev Guest

    When I go to send an outgoing mail message, it gets to the Outbox and Windows
    Mail blows up there. I get the following error message: "Your server has
    unexpectedly terminated the connection. Possible causes for this include
    server problems, network problems, or a long period of inactivity. Subject
    'Testing', Account: 'mail.comcast.net', Server: 'SMTP.comcast.net', Protocol:
    SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number:
    0x800CCC0F". I noticed there are several other people within this community
    having the same problem.

    Note I have deleted all mesaages from the my inbox, outbox sent items, draft
    and delete items boxes. The problem still persists. Is this a bug? If so,
    when will it be fixed?
     
    Jciplev, Mar 31, 2007
    #1
    1. Advertisements

  2. Jciplev

    DGuess Guest

    change the SMTP.comcast.net to smtp.comcast.net

    Se if that has any bearing on the UNIX server which is expecting lowercase.


    Why delete all the messages? Doesn't do a thing except lose you mail..
     
    DGuess, Mar 31, 2007
    #2
    1. Advertisements

  3. Jciplev

    Sairung Guest

    You are not the only one with this dilemma. I got a new laptop with Vista
    home premium on it and have the same result as you . I have not found any
    solutuion yet except to rely on my yahoo and aim mailboxes for e-mail.
    If anyone knows the solution to this situation. please inform me at
    . Thank you.
     
    Sairung, Mar 31, 2007
    #3
  4. Jciplev

    twizzlerlady Guest

    I am having the same issues, no revolve yet.

     
    twizzlerlady, Apr 1, 2007
    #4
  5. That should not make any difference, since by Internet convention,
    server names are case-insensitive. It is true that for a Unix server,
    www.comcast.net/INFO.html can go to a different place than
    www.comcast.net/info.html.
     
    Gary VanderMolen, Apr 1, 2007
    #5
  6. Gary VanderMolen, Apr 1, 2007
    #6
  7. Jciplev

    twizzlerlady Guest

    twizzlerlady, Apr 1, 2007
    #7
  8. Jciplev

    DGuess Guest

    Well, if I hadn't seen it happen before I wouldn't have believed it myself.

    So, you can take for whatever it's worth but I've seen it happen and that
    was "all" that was changed on the computer in Nashville that was using
    Comcast cable.
     
    DGuess, Apr 1, 2007
    #8
  9. Jciplev

    DGuess Guest

    DGuess, Apr 1, 2007
    #9
  10. Was the new error message different?
    Please post it here verbatim.

    Gary VanderMolen
     
    Gary VanderMolen, Apr 1, 2007
    #10
  11. There's an obvious conflict between those two Comcast help pages.
    Not having Comcast myself, I have no way to test which one is correct.
    I suggest Comcast users try both sets of settings, and report back
    as to which one works.

    Gary VanderMolen
     
    Gary VanderMolen, Apr 1, 2007
    #11
  12. Jciplev

    needhelp Guest

    how can I send email out but my father using the same computer gets this same
    error message every time?
     
    needhelp, Apr 1, 2007
    #12
  13. Change the SMTP port to 587 on the Advanced tab and check the box in the
    Outgoing section on the Servers tab "My server requires authentication".
     
    Frank Saunders, MS-MVP OE/WM, Apr 1, 2007
    #13
  14. And, pray tell, you have EXACTLY the same message?
     
    Frank Saunders, MS-MVP OE/WM, Apr 1, 2007
    #14
  15. Jciplev

    DGuess Guest

    And that is no suprise to Comcast users. :)


     
    DGuess, Apr 1, 2007
    #15
  16. Jciplev

    DGuess Guest

    Double check ALL account settings.

     
    DGuess, Apr 1, 2007
    #16
  17. Jciplev

    mally422 Guest

    I too have been having the same error. All my info is filled out correctly in
    the servers and ports. On comcast help, firewall settings were mentioned, so
    I adjusted them but still have no luck sending emails.
     
    mally422, Apr 1, 2007
    #17
  18. Try this:


    1. Go to the Vista start menu and type cmd
    2. The search results will display a program titled cmd
    3. Right-click on the link and select "Run as administrator"
    4. type "netsh interface tcp set global autotuning=disabled" without
    the quotatioin marks
    5. Test your POP account and see if you can now download your mail.
    6. If nothing changes, reenable the autotuning feature by typing
    "netsh interface tcp set global autotuning=normal"

    steve
     
    Steve Cochran, Apr 1, 2007
    #18
  19. Jciplev

    mally422 Guest

    Didn't work, thanks anyway Steve.

     
    mally422, Apr 1, 2007
    #19
  20. What error message do you get?
     
    Frank Saunders, MS-MVP OE/WM, Apr 2, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.