cannot sign in msn messenger live

Discussion in 'Windows Live Messenger' started by Jan, Jan 11, 2009.

  1. Jan

    Rachelle xx Guest

    i have error code: 8e5e05ed
    when i try to sign in it cuts me off and says error with signing in do u
    want to send error report (ive sent loads) nothing happens ive tried all of
    the "so-called fixes" and nothing helps (i dont want to delete any files yet
    as comp isnt crashing and last time i did that internet stopped working
    altogether >.>) so i have a problem:

    I CAN'T GET INTO MSN AND IT'S BUGGIN THE HELL OUTTA ME msn dont help!!!!!!!

    HELP MEEEEEEE please... :D
     
    Rachelle xx, Sep 20, 2009
    #21
    1. Advertisements

  2. Jan

    Bob Lucas Guest

    If you want to ask a question or seek assistance, you should
    start your own thread. Please don't hijack someone else's
    thread.

    And next time, you might receive a more helpful response, if you
    ask your question in English (with punctuation).



    message
    news:...
     
    Bob Lucas, Sep 20, 2009
    #22
    1. Advertisements

  3. Jan

    Paul M Guest






    This did not work for me at first. I undid step 5 ( disable visual
    themes
    )and it worked. In case anybody has tried this unsuccessfully.
     
    Paul M, Sep 27, 2009
    #23
  4. Jan

    sh Guest

     
    sh, Sep 29, 2009
    #24
  5. Jan

    PEPS Guest

    i have the same proble but... with msnmsgr.exe same fix
    msnmsgr.exe ntdll 0003215b
     
    PEPS, Oct 2, 2009
    #25
  6. Jan

    OneKenOne Guest

    Bingo! It worked. Thanks Brad.
     
    OneKenOne, Oct 4, 2009
    #26
  7. Jan

    noobcom Guest

    i hand try it but not work .. :(
    i had try all idea from all website butno one can hlp me
    i dono wat my computer problem is
     
    noobcom, Oct 21, 2009
    #27
  8. Jan

    Yggdrasil Guest

    Holy **** I tried to solve this since beta this worked fabulously!! Thanks a
    million times!
     
    Yggdrasil, Nov 8, 2009
    #28
  9. Jan

    Greg Guest

    Thanks for your hint about changing the compatibility properties for
    wlcomm.exe, after I followed your advice, my windows live messenger is
    running again.
     
    Greg, Dec 21, 2009
    #29
  10. Jan

    YanLin Guest

    Really helpful, I encounter this ntdll.dll problem too, after uninstall
    nVidia Forceware Access Manager, everything work well.
     
    YanLin, Dec 23, 2009
    #30
  11. Jan

    Vangelov Guest

    Since I went thru all this crap I read along with many other solutions I
    fixed the issue simply by doing this:
    Downloaded "WLMUninstaller.exe" /pls. Check on the Internet where to get it
    from/
    It uninstalls all WLM references in the Registry.
    Then downloaded "wlsetup-custom.exe" from Windows Live website and installed
    again needed components.
    All now works fine.
     
    Vangelov, Feb 3, 2010
    #31
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.