Cannot start the IE7 properties control pannel

Discussion in 'Internet Explorer' started by dixongrfx, Feb 22, 2008.

  1. dixongrfx

    dixongrfx Guest

    I have a computer that was not keeping changes in the properties contol
    pannel. We tried to uninstall IE7 and it failed. We restored prior to the
    uninstall. We thought that it could be an issue with the registry settings
    for the control pannel. The registry keys are gone. And now when I try to
    start inetcpl.cpl it will not launch.

    Got any ideas?
     
    dixongrfx, Feb 22, 2008
    #1
    1. Advertisements

  2. dixongrfx

    Leonard Grey Guest

    To begin with, there are several possible reasons why configuration
    changes you wanted to make did not stick. Unfortunately, you've
    neglected to provide sufficient details - like your Windows version,
    whether your computer is on a domain and what configuration settings you
    were trying to change - for anything but generic troubleshooting. If
    you've been fiddling around in the Windows registry there may be nothing
    you can do short of reinstalling.

    Generic troubleshooting:

    1- Start IE 7 with no add-ons. If the problem no longer occurs, one (or
    more) add-ons was causing the problem.

    For Windows XP: All Programs > Accessories > System Tools > Internet
    Explorer (No Add-ons)

    For Windows Vista: Type Internet Explorer in the Start Search box >
    click Internet Explorer (No Add-Ons)

    2- Reset IE 7 to its original configuration. If the problem no longer
    occurs, one (or more) incorrect configuration settings was causing the
    problem.

    Tools > Internet Options > Advanced tab > under Reset Internet Explorer
    Settings, click Reset.

    Note: If you want to continue to use any of your add-ons after a reset,
    you'll have to reinstall them.

    3- Most third party security applications interact with Internet
    Explorer to protect your computer from malicious software. Check the
    settings in your security software to see if this is happening to you.

    4- Problems with IE 7 can also be caused by the presence of viruses or
    other malicious software.
     
    Leonard Grey, Feb 22, 2008
    #2
    1. Advertisements

  3. It might be a security program blocking the Registry change it needs to
    make. A few, but not all, of the programs now doing this are:
    Ad-aware's Ad-Watch
    IBM Access Connections
    Kaspersky
    McAfee VirusScan and/or Antispyware
    Norton AV
    Spyware Blaster
    Spybot> Tools> IE Tweaks
    Spybot- Teatimer
    Spysweeper
    Spyware Doctor
    Windows Defender
    Zone Alarm (free) 6.5 Reported to be fixed in later versions.

    In the case of Zone Alarm 6.5 or Norton 2007 it actually has to be
    uninstalled. Make sure the Windows Firewall is turned on until you
    reinstall Zone Alarm.

    Boot into Safe Mode with Networking and try the change.
     
    Frank Saunders MS-MVP IE,OE/WM, Feb 22, 2008
    #3
  4. dixongrfx

    dixongrfx Guest

    This Manchine has XP Home Media Center Edition.
    I was able to copy over onto the machine an extracted IE7 directory onto the
    computer so that I was able to run Remove from the Add / Remove Programs.

    So IE is reverted back to IE6

    Now I can open IE properties, but I am still getting the issue of not being
    able to Reset Web Settings, or if I do make changes they do not keep.

    I don't typicly work in the registry. It's always a last resort.

    1) I tried the add-on fix : no sucess

    2) The employee that was terminated one month ago had installed BearShare.
    It had been unistalled but I found footprints it left behind.

    3) I double checked Spybot settings and all the IE tweaks, BHOs, and Active
    X were fine..

    4) Ad-Aware found 2 MRU issues that it was able to delete.

    5) Currently I am running Windows Live OncCare Scanner

    6) I am about to start HiJack This v2.0
     
    dixongrfx, Feb 22, 2008
    #4
  5. dixongrfx

    dixongrfx Guest

    Live OneCare found no viruses or spyware.


     
    dixongrfx, Feb 22, 2008
    #5
  6. dixongrfx

    dixongrfx Guest

    The HiJack This log file.


    Logfile of Trend Micro HijackThis v2.0.0 (BETA)
    Scan saved at 1:38:44 PM, on 2/22/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\brss01a.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\Documents and Settings\All Users\Application
    Data\Bomgar-SCC-47BEE652\bomgar-scc.exe
    C:\Documents and Settings\All Users\Application
    Data\Bomgar-SCC-47BEE652\bomgar-scc.exe
    C:\WINDOWS\eHome\ehRecvr.exe
    C:\WINDOWS\eHome\ehSched.exe
    C:\Program Files\Linksys\Wireless-B USB Network Adapter\NICServ.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\dllhost.exe
    C:\WINDOWS\Explorer.EXE
    C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
    C:\Program Files\Windows Defender\MSASCui.exe
    C:\Program Files\Linksys\Wireless-B USB Network Adapter\WUSB11Cfg.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Program Files\SRCS Programs\HiJack This v2.0\HiJackThis_v2.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
    http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=64&bd=PRESARIO&pf=desktop
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
    http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iesearch&locale=EN_US&c=64&bd=PRESARIO&pf=desktop
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,SearchAssistant =
    http://search.bearshare.com/sidebar.html?src=ssb
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =
    http://search.bearshare.com/sidebar.html?src=ssb
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    http://www.thecourtyardapts.com/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar =
    http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iesearch&locale=EN_US&c=64&bd=PRESARIO&pf=desktop
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
    http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    http://search.bearshare.com/sidebar.html?src=ssb
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext =
    http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=64&bd=PRESARIO&pf=desktop
    R3 - Default URLSearchHook is missing
    O2 - BHO: Adobe PDF Reader Link Helper -
    {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common
    Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - (no file)
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} -
    C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows
    Defender\MSASCui.exe" -hide
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE
    C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [Bomgar Support Helper [1203693138]] "C:\Documents and
    Settings\All Users\Application Data\Bomgar-SCC-47BEE652\bomgar-scc.exe"
    -service:helper
    O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe
    /RUNONCE (User 'Default user')
    O4 - Global Startup: Wireless-B USB Network Adapter Utility.lnk = C:\Program
    Files\Linksys\Wireless-B USB Network Adapter\WUSB11Cfg.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} -
    C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console -
    {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program
    Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} -
    C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} -
    C:\WINDOWS\system32\shdocvw.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration -
    {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\WINDOWS\system32\shdocvw.dll
    O9 - Extra button: Internet Connection Help -
    {E2D4D26B-0180-43a4-B05F-462D6D54C789} -
    C:\WINDOWS\PCHEALTH\HELPCTR\Vendors\CN=Hewlett-Packard,L=Cupertino,S=Ca,C=US\IEButton\support.htm
    O9 - Extra 'Tools' menuitem: Internet Connection Help -
    {E2D4D26B-0180-43a4-B05F-462D6D54C789} -
    C:\WINDOWS\PCHEALTH\HELPCTR\Vendors\CN=Hewlett-Packard,L=Cupertino,S=Ca,C=US\IEButton\support.htm
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} -
    %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 -
    {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network
    Diagnostic\xpnetdiag.exe (file missing)
    O15 - Trusted Zone: *.realpage.com
    O16 - DPF: {4AEF8AEE-3DE8-4B69-8B6E-6353B6C59B50} (RealPage Web Objects) -
    http://onesite.realpage.com/coreglobal/RealpageCab/Realpage.cab
    O16 - DPF: {5ED80217-570B-4DA9-BF44-BE107C0EC166} (Windows Live Safety
    Center Base Module) -
    http://cdn.scan.onecare.live.com/resource/download/scanner/wlscbase370.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -
    http://www.update.microsoft.com/win...ls/en/x86/client/wuweb_site.cab?1200929855268
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -
    http://www.update.microsoft.com/mic...ls/en/x86/client/muweb_site.cab?1200929919736
    O22 - SharedTaskScheduler: Browseui preloader -
    {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon -
    {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft - C:\Program
    Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. -
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O23 - Service: Bomgar Jump Client [1203693138] (bomgar-ps-1203693138) -
    Bomgar Corporation - C:\Documents and Settings\All Users\Application
    Data\Bomgar-SCC-47BEE652\bomgar-scc.exe
    O23 - Service: Bomgar Support Customer Client [1203693138]
    (bomgar-scc-1203693138) - Bomgar Corporation - C:\Documents and Settings\All
    Users\Application Data\Bomgar-SCC-47BEE652\bomgar-scc.exe
    O23 - Service: BrSplService (Brother XP spl Service) - brother Industries
    Ltd - C:\WINDOWS\system32\brsvc01a.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision
    Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel
    32\IDriverT.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service
    (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common
    Files\LightScribe\LSSrvc.exe
    O23 - Service: NICSer_WUSB11 - Unknown owner - C:\Program
    Files\Linksys\Wireless-B USB Network Adapter\NICServ.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation -
    C:\WINDOWS\system32\nvsvc32.exe
     
    dixongrfx, Feb 22, 2008
    #6
  7. dixongrfx

    dixongrfx Guest

    Because the issue is persisting I am beginning to think that this may be a
    permissions issue with the user account.

    The user account is part of the administrator group.

    I was thinking that even if I cleaned off the malisious software, if it
    changed the user permissions or the permissions of the specific IE registry
    keys the problem would persist.

    So I tried to log into the Administrator account in safe mode and was
    denied. I reset the Admin password to no password and still unable to log
    into the Admin account.

    Any ideas?
     
    dixongrfx, Feb 22, 2008
    #7
  8. dixongrfx

    dixongrfx Guest

    I was correct. The Usser account permissions got corrupted. I just need to
    create a new user account solve the issue.
     
    dixongrfx, Feb 22, 2008
    #8
  9. dixongrfx

    Leonard Grey Guest

    Save yourself the trouble: Backup the ex-employee's data files then
    erase and re-image the disk. It will take about 15 minutes and it's the
    only way you know for sure that the machine is free of malware and
    configuration screw ups.
     
    Leonard Grey, Feb 22, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.