Cannot start Windows server backup

Discussion in 'Windows Server' started by RobDogg69, Mar 9, 2009.

  1. RobDogg69

    RobDogg69 Guest

    I cannot start Windows Server Backup in Server 2008. When I look in the
    event viewer it gives me this message

    Log Name: System
    Source: Service Control Manager
    Date: 09/03/2009 13:28:44
    Event ID: 7023
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: gbconv1a039srv.ww004.siemens.net
    Description:
    The Block Level Backup Engine Service service terminated with the following
    error:
    General access denied error
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Service Control Manager"
    Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service
    Control Manager" />
    <EventID Qualifiers="49152">7023</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-03-09T13:28:44.000Z" />
    <EventRecordID>84100</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>gbconv1a039srv.ww004.siemens.net</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">Block Level Backup Engine Service</Data>
    <Data Name="param2">%%2147942405</Data>
    </EventData>
    </Event>

    This is the reason why I cannot backup the System State in DPM.

    Can someone help me please.

    Thanks
    Rob
     
    RobDogg69, Mar 9, 2009
    #1
    1. Advertisements

  2. Hello RobDogg69,

    Are you using a domain admin account? Your error seems to be access denied
    related. You may need to use a domain admin account or an account in the
    backup operators group
     
    Isaac Oben [MCITP,MCSE], Mar 9, 2009
    #2
    1. Advertisements

  3. RobDogg69

    RobDogg69 Guest

    Yes I am using a Domain admin account and I have tried adding it into the
    backup operators group as well but when I open Windows Server Backup it says

    "A fatal error occured during a Windows Server Backup snap-in operation.
    Error details:
    Server execution failed.

    Close Windows Server Backup and then restart it"

    I tried restarting it but it makes no difference.

    It then creates an entry in event viewer the same as I originally entered
    below.

    Thanks
    Rob



     
    RobDogg69, Mar 10, 2009
    #3
  4. Hello RobDogg69,

    Did you try to run it with "Run as administrator"?

    Best regards

    Meinolf Weber


     
    Meinolf Weber [MVP-DS], Mar 10, 2009
    #4
  5. RobDogg69

    RobDogg69 Guest

    Yes it gives the same error.

     
    RobDogg69, Mar 10, 2009
    #5
  6. Hello RobDogg69,

    Try these two options:

    Restart the "Block Level Backup Engine Service" service [net stop wbengine &
    net start wbengine] make sure this service starts and it is running before
    you commence backup

    Secondly, if that doesn't work, recommend to remove (uninstall ) windows
    server backup and then re add on re install

    Hope one of these helps

    Isaac

     
    Isaac Oben [MCITP:EA, MCSE], Mar 10, 2009
    #6
  7. RobDogg69

    RobDogg69 Guest

    I have removed and re added the Windows Server Backup feature but I still
    cannot start the service as access is denied. I can stop and start the
    service on other Windows 2008 servers we have with the same account no
    problem.

    Any other idea's?

     
    RobDogg69, Mar 10, 2009
    #7
  8. RobDogg69,
    Are you usung a w2k8 32 or 64 bits? You said "This is the reason why I
    cannot backup the System State in DPM" Do you currently have Data Protection
    Manger installed on this server but decide to use windows server backup
    instead? I am asking just to eliminate any apps conflicts. I thinking there
    should some application out there preventing or conflicting with the
    wbengine

    --
    Isaac Oben [MCTIP:EA, MCSE]
     
    Isaac Oben [MCITP,MCSE], Mar 10, 2009
    #8
  9. RobDogg69

    RobDogg69 Guest

    The server is a W2K8 64 bit. I have also tried with and without the DPM
    service but it still has the same problem.

     
    RobDogg69, Mar 11, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.