Cannot take ownership under any circumstances

Discussion in 'Windows Vista Security' started by Jordan M, Jul 29, 2006.

  1. Jordan M

    Jordan M Guest

    This is a huge problem that i cannot seem to solve. I have a second 300GB
    harddrive (drive F:) that i put all my personal files on after a fresh
    install of Vista. I had converted the disk to be a GPT disk. I joined my
    domain i had setup and set the permissions on the drive to be for me and the
    SYSTEM account for Full permissions. I just recently had a server crash
    requiring me to reinstall my domain server and create new users. My problem
    is now that i do not have any access to the F drive. I tried to take
    ownership but it says "You do not have permission to view this object's
    owner. To try again using a different administrator account, close this
    dialog box and log on using the other account." I have tried every
    administrator account both in normal windows startup and safemode but i still
    get the same message. Even using the command prompt with "run as
    administrator" i get "access is denied".

    Any help in solving this problem would be tremendously helpful.

    Thanks.
     
    Jordan M, Jul 29, 2006
    #1
    1. Advertisements

  2. Jordan M

    Jordan M Guest

    I thought about it for a while and it had seemed people have been having lots
    of problems with the UAC. I had disabled it since the install of vista
    because i had found it extremely annoying (i am very careful of security and
    have not once gotten a single virus or adware, so i didn't mind). I figured i
    would give it a shot and re-enable UAC again. After i did and restarted, i
    was able to take ownership and reset permissions on the drive. There seems to
    therefore be some type of bug either with UAC or permissions settings itself,
    but i am just glad i have access to my files again.
     
    Jordan M, Jul 29, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.