Cannot turn on Network Discovery

Discussion in 'Windows Vista Networking' started by Missy, Apr 14, 2007.

  1. Missy

    Missy Guest

    Hi

    I have read through all the threads, and just need an answer to my specific
    issue:

    The Network Discovery option in Network and Sharing Center will not turn on.
    It stays as "Custom" whatever I do. I have:

    - uninstalled Norton, and only have the MS Firewall enabled
    - allowed the TCP and UDP ports specified in this article
    http://www.microsoft.com/technet/network/evaluate/vista_fp.mspx on my Linksys
    Router, and still no luck.

    I am running Vista Home Premium.

    Any ideas?

    Thanks
     
    Missy, Apr 14, 2007
    #1
    1. Advertisements

  2. Missy

    LindaAnn Guest

    Have you turned off broadcasting the SSID in your router? If so, when you
    are setting up your network in vista select manual. Then enter your network
    details,
    Network name, encryption details and any shared network key. Then put a
    tick in the Connect even if your network is not broadcasting box, or if you
    want an easier way open your routers config page, it normally has an address
    of something along the lines of 192.168.2.1 by typing this in your browser,
    in there turn on broadcasting SSID, and it should show up on the connect to
    network page.

    Linda
     
    LindaAnn, Apr 16, 2007
    #2
    1. Advertisements

  3. Missy

    Missy Guest

    Hi LindaAnn

    Thanks for the reply. I already have SSID Broadcasting switched on (via the
    Routher web interface), and it still won't allow me to turn on Network
    Discovery (just says "Custom" instead of On or Off). It appears to be Off,
    though, as no other attached wireless devices show up in the Networks view,
    and if I try to detect other wireless devices, I get the message that
    Discovery is not on.

    My main PC is Vista, and I have two other XP PCs on the network, which I
    can'ty see from the vista machine...

    Regards

    Missy
     
    Missy, Apr 16, 2007
    #3
  4. Missy

    Alex English Guest

    Looks like some system services are disabled or not started.
    Click Start and type Services.msc in the dialog box to open the services snap-in.
    Then check if the following services are started:
    --SSDP Discovery
    --TCP/IP NetBIOS Helper
    --Computer Browser
    --Server
    If not, set the startup type to automatic and click start to start the services.
    I also has a vista ultimate pc and was not able to turn network discovery on. I checked in the services snap-in and found that the SSDP Discovery was not started. With the SSDP Discovery services started, I was able to turn the network discovery on.
    You should try this.
     
    Alex English, Jul 18, 2008
    #4
  5. Robert L. \(MS-MVP\), Jul 18, 2008
    #5
  6. Missy

    catbaby213 Guest

    Just would like to say a big THANK YOU for the info of looking in the
    services bit! I've been looking everywhere to see why i couldn't start
    network discovery and it was because the SSDP was disabled for some
    reason! So Thanks again!!!
    :)
    Cath
     
    catbaby213, Sep 24, 2008
    #6
  7. Missy

    Daniel Guest

    Hi Unknown

    Did you try going to network and sharing>under network discovery ensure is
    enable, or else just click on the down arrow and turn it on

    Regards
     
    Daniel, Jul 15, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.