Cannot update [Error number: 0x80072EE2] Unresolvable

Discussion in 'Windows Update' started by eefaye, Mar 14, 2006.

  1. eefaye

    eefaye Guest

    I am using XP PRO SP2 and have tried the below methods to no avail:
    1. Check and remove static IP in host file
    2. Added microsoft and window update URL to 'Trusted Sites' in Internet
    options.
    3. Set Connection/LAN settings to 'Automatically detect settings'.

    Pls HELP me anyone, I wish to update my windows, thanks heaps!!!!
     
    eefaye, Mar 14, 2006
    #1
    1. Advertisements

  2. Finding a solution for the 0x80072EE2 error
    http://www.updatexp.com/0x80072ee2.html

    Posted by =Mac=

    <snip of relevant part> I was getting the 0x80072EE2 message on a machine this evening. I never had
    a problem with it.

    I tried all of your suggestions to no avail. However, in a post from several months ago, someone
    mentioned an MTU seating on a router. I had upgraded the firmware on my home router several days ago
    and left the MTU set at the default of 1500. Come to think of it, my Internet connection seemed a
    little sluggish since I upgraded the firmware.

    I reset the MTU to 1492, and voila! Windows Update works again.

    I write this post so that someone else doesn't overlook a simple solution to a very frustrating
    problem.

    Router / Firewall / Wireless Router MTU ==> 1492 or less <snip>

    Result posted by “tinmanâ€
    <snip> The problem is with the AOL connection. Basically you need to amend the MTU settings of the
    WAN down to 1400. You can experiment and see if it works going up to 1460 but it doesn't work past
    that. <snip>



    --
    ===========================
    TaurArian [MS-MVP] 2005-2006
    ===========================
    http://www.dts-l.org/goodpost.htm
    "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
     
    TaurArian [MS-MVP], Mar 14, 2006
    #2
    1. Advertisements

  3. eefaye

    felix Guest

     
    felix, Mar 14, 2006
    #3
  4. eefaye

    felix Guest

     
    felix, Mar 14, 2006
    #4
  5. eefaye

    felix Guest

    Hi ,
    I had the same problem and when I changed the MTU for my Netgear router to
    1400 as suggested by my internet service provider AOL the problem was
    resolved.
    Hope this helps someone
     
    felix, Mar 14, 2006
    #5
  6. eefaye

    Bocanegra Guest

     
    Bocanegra, Jan 30, 2008
    #6
  7. eefaye

    Bocanegra Guest

    MAC Thank you very much
    Same problem Aol , Neatgear DG834G v3 and recently updated firmware.
    I try everything without any luck. I Change MTU to 1400 from 1492 and
    ....VOILA

    I am so please ,..thanks again

     
    Bocanegra, Jan 30, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.