cannot view png images on IE7 under Vista Home Premium

Discussion in 'Internet Explorer' started by Dave Horne, Oct 20, 2008.

  1. Dave Horne

    Dave Horne Guest

    I googled my problem and see I am not alone. I just see a place holder (I
    believe it's called) instead of an image. This appears to be the only
    problem I have with IE7 and Vista Home Premium, SP1 up to date.

    Suggestions? Thanks, DH
     
    Dave Horne, Oct 20, 2008
    #1
    1. Advertisements

  2. PA Bear [MS MVP], Oct 20, 2008
    #2
    1. Advertisements

  3. Dave Horne

    Dave Horne Guest

    Robert, I have Super AntiSpyware and Advanced Windows Care 2 pro installed
    in addition to McAfee Security Center 8.

    I turned off McAfee in order to get SP1 to install - it was the only way.
    The other two programs were not on my computer when I installed the SP1.
    This png problem is a very recent one. (I installed SP1 back in May of this
    year.)

    Thanks, DH
     
    Dave Horne, Oct 20, 2008
    #3
  4. ...I have...Advanced Windows Care 2 pro installed

    Think your Registry needs "cleaning" or "repairing"? Read
    http://aumha.net/viewtopic.php?t=28099 and draw your own conclusions.

    Repost:
     
    PA Bear [MS MVP], Oct 20, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.