Canon N650U Scanner - Installed OK But Not Recognised By Programs

Discussion in 'Windows Vista Hardware' started by Bob H, Oct 15, 2006.

  1. Bob H

    Bob H Guest

    Here's a wierd one - I got the XP drivers for my Canon N650U to install OK,
    and if you go to the Scanners & Cameras applet in the Control Panel and use
    the diagnose function it gets a clean bill of health and is reported as
    working correctly.

    However, both the Photogallery and Fax & Scan programmes tell me that no
    scanner is detected - so I can't actually use it.

    PS - Using 32 Vista RC1, couldn't find any 64 bit drivers anywhere. The
    CanonScan toolkit doesn't work either, starts up Ok but dies when I try and
    take a scan.
     
    Bob H, Oct 15, 2006
    #1
    1. Advertisements

  2. Try disconnectiong the power supply for the scanner and then reconnecting
    it. It worked for me.
     
    Warren_FIrman, Oct 15, 2006
    #2
    1. Advertisements

  3. I tried installing just the WIA (Windows Image Acquisition) driver that is
    included in a separate folder on the CanoScan installation CD. I ran it as
    administrator. It almost looked as though it didn't install completely, but
    probably because it's so tiny and it happened so fast.

    On reboot, my CanoScan is recognized by all programs and even has button
    functionality on the scanner itself.

    Did this work for you?

    Brian
     
    Brian Bradley, Oct 16, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.