Can't Access Certain Sites or perform certain functions

Discussion in 'Internet Explorer' started by Mackam, Nov 16, 2007.

  1. Mackam

    Mackam Guest

    Hello,

    I have just recently bought a new latop which has Internet Explorer 7
    installed and Vista and I can not access certain websites, or perform certain
    functions and I do not know why. In particular www.hotmail.com does not load
    the screen just goes blank and stays like that. Occasionally it comes up
    loading but then just keeps doing it. On www.facebook.com it loads ok and
    works ok but if I try to reply to a message it does nothing, I click send and
    nothing happens.

    I have another desktop on the same router running XP and that works fine,
    but it must be an explorer setting? I have tried changing loads, I have
    removed my firewall and turned off the microsoft one (although I don't like
    doing it) but still no joy, anybody got any idea what setting it could be?
     
    Mackam, Nov 16, 2007
    #1
    1. Advertisements

  2. Mackam

    Leonard Grey Guest

    NEVER operate your computer without a firewall. While it's true that a
    router can act like a firewall under certain circumstances, you still
    need to have a 'real' firewall.

    Experience has shown that virtually all problems reported here
    concerning Internet Explorer 7 are not caused by the browser.
    Third-party add-ons for Internet Explorer, such as ActiveX controls and
    browser toolbars, can cause problems if an add-on is damaged or if it
    conflicts with Internet Explorer 7. To determine if your problem is
    caused by an add-on, run Internet Explorer 7 in 'No Add-Ons' mode:

    Start > type Internet Explorer in the Start Search box > click Internet
    Explorer (No Add-Ons)

    Test Internet Explorer to see if it works correctly. If the problem
    still occurs, move on to the next step. If the problem no longer occurs,
    one (or more) add-ons is causing the problem. In this case, use the
    Manage Add-ons tool to determine which add-on is causing the problem:

    1) Open Internet Explorer 7 > Tools > point to Manage Add-ons > click
    Enable or Disable Add-ons.

    2) In the Show box, select 'Add-ons that have been used by Internet
    Explorer' to display all add-ons that are installed on the computer. For
    each item in this list, select the add-on, and then click Disable under
    Settings. When you have disabled all the items in this list, click OK.

    3) Exit and then restart Internet Explorer 7 > Tools > point to Manage
    Add-ons > click Enable or Disable Add-ons. Now enable a single add-on,
    then exit and restart Internet Explorer 7 to see if it works properly.
    Repeat until you determine which add-on causes the problem to occur.

    After you have used this process to determine which add-on(s) causes the
    problem, disable that add-on or uninstall the software that installed
    the add-on. In any case you should contact the vendor that provided the
    add-on for a solution, which usually includes uninstalling the add-on
    and replacing it with a version that is compatible with IE 7.

    A performance issue or an error message may be caused by inappropriate
    configuration settings, which can be fixed by resetting Internet
    Explorer 7 to its default (i.e., original) configuration. Although this
    solution is quick, it will also disable any add-ons, plug-ins and
    toolbars that are installed. If you want to continue to use any of those
    add-ons in the future, you'll have to reinstall them. To reset Internet
    Explorer 7 settings:

    Open Internet Explorer 7 > Tools > Internet Options > Advanced tab >
    under Reset Internet Explorer Settings, click Reset.

    Still have problems? Keep going:

    Many third party security applications (security suites, anti-virus
    programs, anti-spyware programs, firewalls, ad-blockers, etc.) interfere
    with Internet Explorer's normal operation in an attempt to protect your
    computer from malicious software. Review your security software's
    settings to see if this may be happening to you. If so, you'll have to
    adjust your program settings.

    Issues with Internet Explorer 7 can also be caused by the presence of
    viruses or other malicious software.

    Finally, issues with Internet Explorer can also be caused by unsupported
    and unwise changes you may have unwittingly made to your computer.
    So-called registry cleaners often damage a computer, sometimes
    irreparably. If you were using a registry cleaner and it has an undo
    function, try undoing the changes that may have caused your problems to
    occur.
     
    Leonard Grey, Nov 16, 2007
    #2
    1. Advertisements

  3. Mackam

    Mackam Guest

    Thanks Leonard I tried all of that with no change.

    I also tried the nslookup as I saw that somewhere else and got the below
    info, not sure if this helps

    nslookup www.hotmail.com

    Server:
    Address: 192.168.2.1:53

    Non-authoritative answer:
    Name www.hotmail.com.(router name)
    Addresses 195.238.237.142, 195.238.237.143

    I tried the same with my desktop pc which works and got the same sort of info.

    Is it possible to get windows explorer 7 again? I looked on Microsoft and it
    only gives an option for XP to download?
     
    Mackam, Nov 16, 2007
    #3
  4. Mackam

    GM Guest

    Hi,
    I have exactly the same problem. If fact the problem started sometime this
    week and my guess is that is due to some automatic updates that were released
    this week because nothing else has changed on my machine. The problem is that
    IE7 doesn't do some functions - some buttons and links on web pages doesn't
    work, etc. It also doesn't display some pages, hotmail login is the most
    obvious one. No warning or explanation is displayed. Also, I am not able to
    run Media Player - the program simly doesn't start, no message is given. What
    I found is that if you start IE or Media Player in "Administrator Mode"
    everything works fine, thus you either have to start these from "Run as
    Administrator" menu, or disable the "User Access Control" feature. I find it
    to cause more harm than good.
     
    GM, Nov 16, 2007
    #4
  5. Mackam

    Mackam Guest

    Yeah just checked and media player don't work either. Tried running media
    player as aministrator and it asked if it was ok as the control are swithced
    on and I said yes but then nothing still. I turned off the access control
    feature in control panel under user accounts and then restarted machine and
    tried both but still no joy, media player and certain websites still don't
    work. Thanks for tip on media player, anyone else know how to fix this? Is it
    a known issue that they are working on and I am wasting my time?
     
    Mackam, Nov 16, 2007
    #5
  6. Mackam

    GM Guest

    Something else that you can try is to:
    1. Disable authomatic download and installation of updates;
    2. Uninstall updates from this past week;
    3. Try again;
    or try to run the .exes as administrator directly - not through the
    shortcuts on the desktop
     
    GM, Nov 16, 2007
    #6

  7. Try getting a real DNS address?


    Here's what Live Search (whois IP address) says about those:

    http://www.showipaddress.com/index.php
    <quote>
    inetnum: 195.238.237.0 - 195.238.237.255
    netname: BAREFRUIT-LTD
    descr: Barefruit Ltd - CORE NETWORK - UK
    country: GB
    </quote>

    Somehow they don't look like hotmail addresses to me.
    Are you using some kind of proxy provided by your ISP?


    Instead of giving us an edited look at your nslookup, show us what you get from:

    ping -n 1 www.hotmail.com


    FWIW here is what you can get from telnet 195.238.237.143 80
    plus:
    GET / HTTP/1.1
    Host: www.hotmail.com

    <telnet>
    Location: http://results.ispconnect.co.uk/?Ad...articipantID=iu4dlszggyivxb0k1g8afi94imr4lkbt
    &ClientLocation=uk&FailedURI=http%3A%2F%2Fwww.hotmail.com%2F

    Details? See if you really get that kind of (spyware?) redirect?

    BTW does it work with HTTPS instead?


    Not with Vista. IE7 is functionality built-in to the OS (just as IE6 was built-in
    to XP.) You can try the repair effect of RIES but I think it's your "DNS"
    which is your problem.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Nov 17, 2007
    #7
  8. Mackam

    Mackam Guest

    From the pin request I get

    pinging www.hotmail.com [212.162.1.125] with 32 bytes of data

    reply from 212.162.1.125: bytes=32 time=59ms TTL=57

    Ping statistics for 212.162.1.125

    Packets: sent = 1 received = 1 lost = 0 (0% loss)

    Approximate round trip times in milli-seconds:
    Minimum = 59ms, Maximum = 59ms, Average = 59msec.

    I also tried uninstalling all updates since September but no improvement was
    found.
     
    Mackam, Nov 18, 2007
    #8
  9. I find this interesting: supposedly the name you are using is an alias
    (as shown by your nslookup), so why is your reply not showing
    its canonical name?

    Try the telnet test too?

    FWIW when I do
    telnet 212.162.1.125 80
    this is where it would lead:

    <telnet>
    Location: http://mail.live.com/
    </telnet>

    which certainly looks better than that previous redirect
    but would convert your problem with www.hotmail.com
    to perhaps a new problem symptom with mail.live.com
    However, since you are doing it from a different country
    I wouldn't make that assumption directly. E.g. perhaps
    you would still get another one of those (spyware?) searches
    with this new name instead. Etc.


    FWIW here are my results for the nslookup, ping and telnet
    for www.hotmail.com:

    <nslookup>
    Non-authoritative answer:
    Name: www.hotmail.aate.nsatc.net
    Address: 66.35.214.30
    Aliases: www.hotmail.com, www.hotmail.com.nsatc.net
    </nslookup>

    <ping>
    Pinging www.hotmail.aate.nsatc.net [66.35.214.30]
    </ping>

    <telnet>
    Location: http://mail.live.com/
    </telnet>

    Unfortunately that whois site I pointed out to you is not making it clear
    if there is any legitimate association with www.hotmail.com for the
    IP address. So I get the same uncomfortable feeling about using that
    as I do with both of yours. However, since telnet shows they both
    reduce to lookups of mail.live.com instead that doesn't seem as bad
    as that (spyware?) redirect your first lookup seemed to cause.


    ....

    I don't think that updates have anything to do with your problem.
    I think you should focus on the DNS lookup/redirection aspects first.

    It may not be important that your ping doesn't show the canonical name
    in its reverse lookup, but please try the telnet test too to see what
    IE might really be getting from those IP addresses when they are
    treated as HTTP server addresses:

    telnet www.hotmail.com 80

    The screen will clear and then you will be able to type
    (but not see what you are typing).

    What seems sufficient to type (simulating a minimum of
    what a browser sends) is:

    GET / HTTP/1.1
    and
    Host: www.hotmail.com

    with an Enter after each line and perhaps a final Enter
    for a blank line to finish the request.

    As I mentioned you will not be able to see what you are typing
    nor will you be able to try to correct any typos. If you make
    a mistake start over.

    If you prefer being able to see what you are typing here's
    an alternative procedure.

    In the cmd window's command line enter (only):

    telnet

    then as the first command to telnet (subcommand
    in its command mode) enter:

    set localecho
    and
    open www.hotmail.com 80

    Then you type the two HTTP commands I had you typing
    blindly above, with the alternative bit of confusion that this
    time you will still be typing at the top of the screen but you
    will have to overtype what is there because the screen
    won't clear.

    BTW I have just realized that since you are put in telnet's
    command mode you could also start it without having a
    cmd window open simply by Run... telnet.exe.
    Normally you can't issue commands meant for
    the cmd window's command line from the Run... dialog
    because then the cmd window would just open and close
    without allowing you to see what your command had done.


    HTH

    Robert
    ---
     
    Robert Aldwinckle, Nov 18, 2007
    #9
  10. Mackam

    Mackam Guest

    Thanks for the help, I gave up and restored laptop to factory settings prior
    to AOL putting their stuff on and it now works fine.

    Thanks all for your help.


    [/QUOTE]
     
    Mackam, Nov 22, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.