Can't Access Virtual Machine

Discussion in 'Virtual PC' started by jim evans, Dec 10, 2008.

  1. We can try one more thing, create a new VM using the New PC Wizard and
    point it to the existing .VHD file and see if that makes any
    difference.
     
    Steve Jain [MVP], Dec 12, 2008
    #21
    1. Advertisements

  2. jim evans

    Bo Berglund Guest

    Advice already given but apparently not taken....
     
    Bo Berglund, Dec 12, 2008
    #22
    1. Advertisements

  3. jim evans

    jim evans Guest

    I understood what you meant by "rebooting the PC" It was "launching
    the VM" I was unsure about. Yes, I have done the combination of
    rebooting the PC and clicking Start on the Console several times.
    Yes, elsewhere in the thread Robert Comer suggested that. You may
    want to look at our exchange.

    Please don't think I'm unappreciative of your attempts to help me.
    It's just that it was a tedious and demanding task to set this VM up
    for the project, it's very frustrating to lose it and I almost can't
    face doing it over.

    jim
     
    jim evans, Dec 12, 2008
    #23
  4. jim evans

    jim evans Guest

    On Fri, 12 Dec 2008 10:10:56 -0800, "Steve Jain [MVP]"

    Correction. It was Bo Berglund who made the suggestion.

    jim
     
    jim evans, Dec 12, 2008
    #24
  5. jim evans

    jim evans Guest

    It's amazing how many people don't read my replies, then say I didn't
    do this or that. Read my second reply to you. It was your Step 4. I
    did try it and reported the result.

    jim
     
    jim evans, Dec 12, 2008
    #25
  6. I don't think you are.
    It is frustrating when stuff breaks.

    Can I recap?
    XP host, XP guest, correct?
    And you've:
    1. rebooted host
    2. deleted .vmc
    3. deleted .vsv
    4. created a new .vmc and tried with existing vhd
    5. tried to open .vhd with winimage

    None of these have made any difference?
     
    Steve Jain [MVP], Dec 12, 2008
    #26
  7. jim evans

    jim evans Guest

    Yes to all except:

    I don't know how to create a new .vmc. Using the Console, I tried to
    create a new VM and told it to use the existing .vhd. It replied that
    'the existing .vhd is not a valid virtual disk.'
    Correct.

    What is a .v01 file?

    jim
     
    jim evans, Dec 12, 2008
    #27
  8. Well, then this sounds more and more like a corrupted VHD. VHD are
    generally quite hard to corrupt.
    Have you run the Virtual Disk Wizard? We can try to compact it. In
    VPC, click File-->Virtual Disk Wizard and follow the prompts: select
    the problem VHD and try to compact it.
    they are used when VPC runs on a FAT32 partition, since FAT32 has a
    limit of 4GB for files, once the VHD reaches 4GB, additional increases
    in it move to the .v01 file (until it reaches 4GB), then .v02, etc.
     
    Steve Jain [MVP], Dec 12, 2008
    #28
  9. jim evans

    jim evans Guest

    Report:

    I have a backup in a safety deposit box. It thought the last update
    to this backup had been before I setup this VM, but just to be sure I
    went by and picked it up today.

    The backup was there. It works and I'm back in business. Now that I
    know what I do about this app, I've made a DVD copy of this VM and the
    problem should not be able to happen again.

    jim
     
    jim evans, Dec 14, 2008
    #29
  10. jim evans

    Robert Comer Guest

    Cool, glad to hear!!
     
    Robert Comer, Dec 14, 2008
    #30
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.