Can't burn CD's because file IMAPI.exe is missing?

Discussion in 'Windows Media Player' started by brainyostrich04, Oct 20, 2006.

  1. Windows Media player (11) gives me the message "Connect a burner and restart
    the player." My CD burner is already connected. I upgraded to WMP 11 and that
    didn't help. I tried using Help and Support and got so far as to try to start
    the IMAPI CD burning COM service (in the services window) but I get the error
    message "The system cannot find the file specified." I did a search for
    IMAPI.exe and it wasn't found anywhere on my computer. I think it might have
    been deleted by my antivirus software.
     
    brainyostrich04, Oct 20, 2006
    #1
    1. Advertisements

  2. brainyostrich04

    zachd [ms] Guest

    That's not a file WMP ships - you might be able to restore it with a system
    reinstall. =\
     
    zachd [ms], Oct 21, 2006
    #2
    1. Advertisements

  3. Thanks. That's a bummer.

     
    brainyostrich04, Oct 22, 2006
    #3
  4. brainyostrich04

    zachd [MSFT] Guest

    Oh: or grab it directly from your XP CD and see if it'll install that way.
    That's pretty ugly but might work. =\
     
    zachd [MSFT], Oct 23, 2006
    #4
  5. brainyostrich04

    dr Guest

    Did you find a resolution to your "connect a burner and restart the player"
    message? I'm having the same problem. Was it the IMAPI thing?
     
    dr, Jan 6, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.