can't connect to hotmail acount.Net passport won't let me sign in

Discussion in 'Windows MSN Messenger' started by Lunagypsyspirit, Jan 2, 2004.

  1. I have been unable to get to my hotmail acount for several
    days this is extremely distressing. I have tried
    everything under the sun , everytime I try to sign in it
    says its and invalid account or I've typed something
    wrong, or my password isn't spelled right, well I know my
    password and how to spell it , I know my email addresses
    and how they are typed so what is the problem. This is
    getting just too crazy all I want to do is read my mail
    how do I get to it or is this another crazy MSN thingy
    again
     
    Lunagypsyspirit, Jan 2, 2004
    #1
    1. Advertisements

  2. Greetings,

    Here are some suggestions you should check/try:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf, then try
    signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK

    If none of these solutions work, let us know and we'll see if we can further assist.
     
    Jonathan Kay [MVP], Jan 2, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.