Can't connect to NT server with Vista

Discussion in 'Windows Vista Help' started by Adrian, Dec 6, 2007.

  1. Adrian

    Adrian Guest

    Hi

    I have a new Vista PC which is the first on the network here (the boss's
    laptop). Networking is OK - I can connect to shares on all the windows
    XP machines, but the old NT4 file server....nope.

    If I connect to an XP machine, I get a list of the shares straight away.
    If I connect to the NT Server, I get "Login Unsuccessful - Windows was
    unable to log you on. Be sure that your user name and password are correct"

    The username and password are correct. I've tried several valid ones. I
    have even tried adding the User name which the Vista machine is logged
    on as.


    What am I doing wrong? I have several XP machines connecting to the NT
    server without a problem.

    Help!

    Adrian
     
    Adrian, Dec 6, 2007
    #1
    1. Advertisements

  2. Adrian

    Adrian Guest

    OK... in answer to my own question - just in case anyone is interested :

    Control Panel
    Administrative Tools
    Local security policy

    Security Settings
    Local Policies
    Security Options

    Network security : LAN Manager authentication level = "Send NTLM
    response only"

    Bingo. It works. Easy (ish)

    Adrian
     
    Adrian, Dec 7, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.